SUSE: 2022:2297-1 important: python-Twisted | LinuxSecurity.com

Advisories


   SUSE Security Update: Security update for python-Twisted
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:2297-1
Rating:             important
References:         #1196739 
Cross-References:   CVE-2022-21716
CVSS scores:
                    CVE-2022-21716 (NVD) : 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
                    CVE-2022-21716 (SUSE): 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Affected Products:
                    SUSE Linux Enterprise High Performance Computing 15-SP4
                    SUSE Linux Enterprise Module for Server Applications 15-SP4
                    SUSE Linux Enterprise Server 15-SP4
                    SUSE Linux Enterprise Server for SAP Applications 15-SP4
                    openSUSE Leap 15.4
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for python-Twisted fixes the following issues:

   - CVE-2022-21716: Fixed that ssh server accepts an infinite amount of data
     using all the available memory (bsc#1196739).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.4:

      zypper in -t patch openSUSE-SLE-15.4-2022-2297=1

   - SUSE Linux Enterprise Module for Server Applications 15-SP4:

      zypper in -t patch SUSE-SLE-Module-Server-Applications-15-SP4-2022-2297=1



Package List:

   - openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64):

      python-Twisted-doc-22.2.0-150400.5.4.1
      python3-Twisted-22.2.0-150400.5.4.1

   - SUSE Linux Enterprise Module for Server Applications 15-SP4 (aarch64 ppc64le s390x x86_64):

      python3-Twisted-22.2.0-150400.5.4.1


References:

   https://www.suse.com/security/cve/CVE-2022-21716.html
   https://bugzilla.suse.com/1196739

SUSE: 2022:2297-1 important: python-Twisted

July 6, 2022
An update that fixes one vulnerability is now available

Summary

This update for python-Twisted fixes the following issues: - CVE-2022-21716: Fixed that ssh server accepts an infinite amount of data using all the available memory (bsc#1196739). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.4: zypper in -t patch openSUSE-SLE-15.4-2022-2297=1 - SUSE Linux Enterprise Module for Server Applications 15-SP4: zypper in -t patch SUSE-SLE-Module-Server-Applications-15-SP4-2022-2297=1 Package List: - openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64): python-Twisted-doc-22.2.0-150400.5.4.1 python3-Twisted-22.2.0-150400.5.4.1 - SUSE Linux Enterprise Module for Server Applications 15-SP4 (aarch64 ppc64le s390x x86_64): python3-Twisted-22.2.0-150400.5.4.1

References

#1196739

Cross- CVE-2022-21716

CVSS scores:

CVE-2022-21716 (NVD) : 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

CVE-2022-21716 (SUSE): 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Affected Products:

SUSE Linux Enterprise High Performance Computing 15-SP4

SUSE Linux Enterprise Module for Server Applications 15-SP4

SUSE Linux Enterprise Server 15-SP4

SUSE Linux Enterprise Server for SAP Applications 15-SP4

openSUSE Leap 15.4

https://www.suse.com/security/cve/CVE-2022-21716.html

https://bugzilla.suse.com/1196739

Severity
Announcement ID: SUSE-SU-2022:2297-1
Rating: important

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.