SUSE: 2022:2305-1 bci/dotnet-sdk Security Update | LinuxSecurity.com
SUSE Container Update Advisory: bci/dotnet-sdk
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:2305-1
Container Tags        : bci/dotnet-sdk:5.0 , bci/dotnet-sdk:5.0-34.1 , bci/dotnet-sdk:5.0.17 , bci/dotnet-sdk:5.0.17-34.1
Container Release     : 34.1
Severity              : important
Type                  : security
References            : 1201680 CVE-2021-46828 
-----------------------------------------------------------------

The container bci/dotnet-sdk was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:3305-1
Released:    Mon Sep 19 11:45:57 2022
Summary:     Security update for libtirpc
Type:        security
Severity:    important
References:  1201680,CVE-2021-46828
This update for libtirpc fixes the following issues:

- CVE-2021-46828: Fixed denial of service vulnerability with lots of connections (bsc#1201680).


The following package changes have been done:

- libtirpc-netconfig-1.2.6-150300.3.14.1 updated
- libtirpc3-1.2.6-150300.3.14.1 updated
- container:sles15-image-15.0.0-27.11.25 updated

SUSE: 2022:2305-1 bci/dotnet-sdk Security Update

September 21, 2022
The container bci/dotnet-sdk was updated

Summary

Advisory ID: SUSE-SU-2022:3305-1 Released: Mon Sep 19 11:45:57 2022 Summary: Security update for libtirpc Type: security Severity: important

References

References : 1201680 CVE-2021-46828

1201680,CVE-2021-46828

This update for libtirpc fixes the following issues:

- CVE-2021-46828: Fixed denial of service vulnerability with lots of connections (bsc#1201680).

The following package changes have been done:

- libtirpc-netconfig-1.2.6-150300.3.14.1 updated

- libtirpc3-1.2.6-150300.3.14.1 updated

- container:sles15-image-15.0.0-27.11.25 updated

Severity
Container Advisory ID : SUSE-CU-2022:2305-1
Container Tags : bci/dotnet-sdk:5.0 , bci/dotnet-sdk:5.0-34.1 , bci/dotnet-sdk:5.0.17 , bci/dotnet-sdk:5.0.17-34.1
Container Release : 34.1
Severity : important
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.