SUSE: 2022:2341-1 suse/sles/15.4/virt-launcher Security Update | Li...
SUSE Container Update Advisory: suse/sles/15.4/virt-launcher
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:2341-1
Container Tags        : suse/sles/15.4/virt-launcher:0.49.0 , suse/sles/15.4/virt-launcher:0.49.0-150400.1.37 , suse/sles/15.4/virt-launcher:0.49.0.18.32
Container Release     : 18.32
Severity              : moderate
Type                  : security
References            : 1047178 1198823 1198830 1198832 1199140 CVE-2017-6512 CVE-2022-27404
                        CVE-2022-27405 CVE-2022-27406 
-----------------------------------------------------------------

The container suse/sles/15.4/virt-launcher was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:3252-1
Released:    Mon Sep 12 09:07:53 2022
Summary:     Security update for freetype2
Type:        security
Severity:    moderate
References:  1198823,1198830,1198832,CVE-2022-27404,CVE-2022-27405,CVE-2022-27406
This update for freetype2 fixes the following issues:

- CVE-2022-27404 Fixed a segmentation fault via a crafted typeface (bsc#1198830).
- CVE-2022-27405 Fixed a buffer overflow via a crafted typeface (bsc#1198832).
- CVE-2022-27406 Fixed a segmentation fault via a crafted typeface (bsc#1198823).

Non-security fixes:

- Updated to version 2.10.4

-----------------------------------------------------------------
Advisory ID: SUSE-RU-2022:3262-1
Released:    Tue Sep 13 15:34:29 2022
Summary:     Recommended update for gcc11
Type:        recommended
Severity:    moderate
References:  1199140

This update for gcc11 ships some missing 32bit libraries for s390x. (bsc#1199140)

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:3271-1
Released:    Wed Sep 14 06:45:39 2022
Summary:     Security update for perl
Type:        security
Severity:    moderate
References:  1047178,CVE-2017-6512
This update for perl fixes the following issues:

- CVE-2017-6512: Fixed File::Path rmtree/remove_tree race condition (bsc#1047178).


The following package changes have been done:

- perl-base-5.26.1-150300.17.11.1 updated
- libgcc_s1-11.3.0+git1637-150000.1.11.2 updated
- libstdc++6-11.3.0+git1637-150000.1.11.2 updated
- sles-release-15.5-150500.11.1 updated
- libnettle8-3.8.1-150500.1.6 updated
- perl-5.26.1-150300.17.11.1 updated
- libhogweed6-3.8.1-150500.1.6 updated
- libfreetype6-2.10.4-150000.4.12.1 updated
- libvirt-libs-8.7.0-150500.1.1 updated
- libvirt-client-8.7.0-150500.1.1 updated
- libvirt-daemon-8.7.0-150500.1.1 updated
- libvirt-daemon-driver-storage-core-8.7.0-150500.1.1 updated
- libvirt-daemon-driver-secret-8.7.0-150500.1.1 updated
- libvirt-daemon-driver-qemu-8.7.0-150500.1.1 updated
- libvirt-daemon-driver-nwfilter-8.7.0-150500.1.1 updated
- libvirt-daemon-driver-nodedev-8.7.0-150500.1.1 updated
- libvirt-daemon-driver-network-8.7.0-150500.1.1 updated
- libvirt-daemon-driver-interface-8.7.0-150500.1.1 updated
- libvirt-daemon-driver-storage-scsi-8.7.0-150500.1.1 updated
- libvirt-daemon-driver-storage-rbd-8.7.0-150500.1.1 updated
- libvirt-daemon-driver-storage-mpath-8.7.0-150500.1.1 updated
- libvirt-daemon-driver-storage-logical-8.7.0-150500.1.1 updated
- libvirt-daemon-driver-storage-iscsi-8.7.0-150500.1.1 updated
- libvirt-daemon-driver-storage-iscsi-direct-8.7.0-150500.1.1 updated
- libvirt-daemon-driver-storage-disk-8.7.0-150500.1.1 updated
- libvirt-daemon-driver-storage-8.7.0-150500.1.1 updated
- libvirt-daemon-qemu-8.7.0-150500.1.1 updated
- container:sles15-image-15.0.0-31.15 updated

SUSE: 2022:2341-1 suse/sles/15.4/virt-launcher Security Update

September 23, 2022
The container suse/sles/15.4/virt-launcher was updated

Summary

Advisory ID: SUSE-SU-2022:3252-1 Released: Mon Sep 12 09:07:53 2022 Summary: Security update for freetype2 Type: security Severity: moderate Advisory ID: SUSE-RU-2022:3262-1 Released: Tue Sep 13 15:34:29 2022 Summary: Recommended update for gcc11 Type: recommended Severity: moderate Advisory ID: SUSE-SU-2022:3271-1 Released: Wed Sep 14 06:45:39 2022 Summary: Security update for perl Type: security Severity: moderate

References

References : 1047178 1198823 1198830 1198832 1199140 CVE-2017-6512 CVE-2022-27404

CVE-2022-27405 CVE-2022-27406

1198823,1198830,1198832,CVE-2022-27404,CVE-2022-27405,CVE-2022-27406

This update for freetype2 fixes the following issues:

- CVE-2022-27404 Fixed a segmentation fault via a crafted typeface (bsc#1198830).

- CVE-2022-27405 Fixed a buffer overflow via a crafted typeface (bsc#1198832).

- CVE-2022-27406 Fixed a segmentation fault via a crafted typeface (bsc#1198823).

Non-security fixes:

- Updated to version 2.10.4

1199140

This update for gcc11 ships some missing 32bit libraries for s390x. (bsc#1199140)

1047178,CVE-2017-6512

This update for perl fixes the following issues:

- CVE-2017-6512: Fixed File::Path rmtree/remove_tree race condition (bsc#1047178).

The following package changes have been done:

- perl-base-5.26.1-150300.17.11.1 updated

- libgcc_s1-11.3.0+git1637-150000.1.11.2 updated

- libstdc++6-11.3.0+git1637-150000.1.11.2 updated

- sles-release-15.5-150500.11.1 updated

- libnettle8-3.8.1-150500.1.6 updated

- perl-5.26.1-150300.17.11.1 updated

- libhogweed6-3.8.1-150500.1.6 updated

- libfreetype6-2.10.4-150000.4.12.1 updated

- libvirt-libs-8.7.0-150500.1.1 updated

- libvirt-client-8.7.0-150500.1.1 updated

- libvirt-daemon-8.7.0-150500.1.1 updated

- libvirt-daemon-driver-storage-core-8.7.0-150500.1.1 updated

- libvirt-daemon-driver-secret-8.7.0-150500.1.1 updated

- libvirt-daemon-driver-qemu-8.7.0-150500.1.1 updated

- libvirt-daemon-driver-nwfilter-8.7.0-150500.1.1 updated

- libvirt-daemon-driver-nodedev-8.7.0-150500.1.1 updated

- libvirt-daemon-driver-network-8.7.0-150500.1.1 updated

- libvirt-daemon-driver-interface-8.7.0-150500.1.1 updated

- libvirt-daemon-driver-storage-scsi-8.7.0-150500.1.1 updated

- libvirt-daemon-driver-storage-rbd-8.7.0-150500.1.1 updated

- libvirt-daemon-driver-storage-mpath-8.7.0-150500.1.1 updated

- libvirt-daemon-driver-storage-logical-8.7.0-150500.1.1 updated

- libvirt-daemon-driver-storage-iscsi-8.7.0-150500.1.1 updated

- libvirt-daemon-driver-storage-iscsi-direct-8.7.0-150500.1.1 updated

- libvirt-daemon-driver-storage-disk-8.7.0-150500.1.1 updated

- libvirt-daemon-driver-storage-8.7.0-150500.1.1 updated

- libvirt-daemon-qemu-8.7.0-150500.1.1 updated

- container:sles15-image-15.0.0-31.15 updated

Severity
Container Advisory ID : SUSE-CU-2022:2341-1
Container Tags : suse/sles/15.4/virt-launcher:0.49.0 , suse/sles/15.4/virt-launcher:0.49.0-150400.1.37 , suse/sles/15.4/virt-launcher:0.49.0.18.32
Container Release : 18.32
Severity : moderate
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.