SUSE: 2022:2732-1 suse/sles12sp4 Security Update | LinuxSecurity.com
SUSE Container Update Advisory: suse/sles12sp4
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:2732-1
Container Tags        : suse/sles12sp4:26.519 , suse/sles12sp4:latest
Container Release     : 26.519
Severity              : important
Type                  : security
References            : 1202593 1204383 CVE-2022-32221 CVE-2022-35252 
-----------------------------------------------------------------

The container suse/sles12sp4 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:3772-1
Released:    Wed Oct 26 12:18:03 2022
Summary:     Security update for curl
Type:        security
Severity:    important
References:  1202593,1204383,CVE-2022-32221,CVE-2022-35252
This update for curl fixes the following issues:

  - CVE-2022-35252: Fixed a potential injection of control characters into cookies (bsc#1202593).
  - CVE-2022-32221: Fixed POST following PUT confusion (bsc#1204383). 


The following package changes have been done:

- base-container-licenses-3.0-1.321 updated
- container-suseconnect-2.0.0-1.207 updated
- libcurl4-7.60.0-4.43.1 updated

SUSE: 2022:2732-1 suse/sles12sp4 Security Update

October 27, 2022
The container suse/sles12sp4 was updated

Summary

Advisory ID: SUSE-SU-2022:3772-1 Released: Wed Oct 26 12:18:03 2022 Summary: Security update for curl Type: security Severity: important

References

References : 1202593 1204383 CVE-2022-32221 CVE-2022-35252

1202593,1204383,CVE-2022-32221,CVE-2022-35252

This update for curl fixes the following issues:

- CVE-2022-35252: Fixed a potential injection of control characters into cookies (bsc#1202593).

- CVE-2022-32221: Fixed POST following PUT confusion (bsc#1204383).

The following package changes have been done:

- base-container-licenses-3.0-1.321 updated

- container-suseconnect-2.0.0-1.207 updated

- libcurl4-7.60.0-4.43.1 updated

Severity
Container Advisory ID : SUSE-CU-2022:2732-1
Container Tags : suse/sles12sp4:26.519 , suse/sles12sp4:latest
Container Release : 26.519
Severity : important
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.