SUSE: 2022:2881-2 important: spice | LinuxSecurity.com

Advisories


   SUSE Security Update: Security update for spice
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:2881-2
Rating:             important
References:         #1181686 
Cross-References:   CVE-2021-20201
CVSS scores:
                    CVE-2021-20201 (NVD) : 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
                    CVE-2021-20201 (SUSE): 6.8 CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:N/I:N/A:H

Affected Products:
                    openSUSE Leap Micro 5.2
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for spice fixes the following issues:

   - CVE-2021-20201: Fixed an issue which could allow clients to cause a
     denial of service by repeatedly renegotiating a connection (bsc#1181686).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap Micro 5.2:

      zypper in -t patch openSUSE-Leap-Micro-5.2-2022-2881=1



Package List:

   - openSUSE Leap Micro 5.2 (aarch64 x86_64):

      libspice-server1-0.14.3-150300.3.3.1
      libspice-server1-debuginfo-0.14.3-150300.3.3.1
      spice-debugsource-0.14.3-150300.3.3.1


References:

   https://www.suse.com/security/cve/CVE-2021-20201.html
   https://bugzilla.suse.com/1181686

SUSE: 2022:2881-2 important: spice

September 1, 2022
An update that fixes one vulnerability is now available

Summary

This update for spice fixes the following issues: - CVE-2021-20201: Fixed an issue which could allow clients to cause a denial of service by repeatedly renegotiating a connection (bsc#1181686). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap Micro 5.2: zypper in -t patch openSUSE-Leap-Micro-5.2-2022-2881=1 Package List: - openSUSE Leap Micro 5.2 (aarch64 x86_64): libspice-server1-0.14.3-150300.3.3.1 libspice-server1-debuginfo-0.14.3-150300.3.3.1 spice-debugsource-0.14.3-150300.3.3.1

References

#1181686

Cross- CVE-2021-20201

CVSS scores:

CVE-2021-20201 (NVD) : 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

CVE-2021-20201 (SUSE): 6.8 CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:N/I:N/A:H

Affected Products:

openSUSE Leap Micro 5.2

https://www.suse.com/security/cve/CVE-2021-20201.html

https://bugzilla.suse.com/1181686

Severity
Announcement ID: SUSE-SU-2022:2881-2
Rating: important

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.