SUSE Container Update Advisory: suse/sles12sp3
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:321-1
Container Tags        : suse/sles12sp3:2.0.2 , suse/sles12sp3:24.365 , suse/sles12sp3:latest
Container Release     : 24.365
Severity              : important
Type                  : security
References            : 1194640 1194768 1194770 CVE-2021-3999 CVE-2022-23218 CVE-2022-23219
-----------------------------------------------------------------

The container suse/sles12sp3 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:909-1
Released:    Mon Mar 21 09:48:28 2022
Summary:     Security update for glibc
Type:        security
Severity:    important
References:  1194640,1194768,1194770,CVE-2021-3999,CVE-2022-23218,CVE-2022-23219
This update for glibc fixes the following issues:

- CVE-2022-23219: Fixed buffer overflow in sunrpc clnt_create for 'unix' (bsc#1194768)
- CVE-2022-23218: Fixed buffer overflow in sunrpc svcunix_create (bsc#1194770)
- CVE-2021-3999: Fixed getcwd to set errno to ERANGE for size == 1 (bsc#1194640)


The following package changes have been done:

- glibc-2.22-119.1 updated