SUSE: 2022:3244-1 important: samba | LinuxSecurity.com

Advisories


   SUSE Security Update: Security update for samba
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:3244-1
Rating:             important
References:         #1200102 #1202803 #1202976 
Cross-References:   CVE-2022-1615 CVE-2022-32743
CVSS scores:
                    CVE-2022-1615 (NVD) : 5.5 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
                    CVE-2022-1615 (SUSE): 7.5 CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
                    CVE-2022-32743 (NVD) : 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
                    CVE-2022-32743 (SUSE): 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Affected Products:
                    SUSE Linux Enterprise Desktop 15-SP4
                    SUSE Linux Enterprise High Availability 15-SP4
                    SUSE Linux Enterprise High Performance Computing 15-SP4
                    SUSE Linux Enterprise Module for Basesystem 15-SP4
                    SUSE Linux Enterprise Server 15-SP4
                    SUSE Linux Enterprise Server for SAP Applications 15-SP4
                    SUSE Manager Proxy 4.3
                    SUSE Manager Retail Branch Server 4.3
                    SUSE Manager Server 4.3
                    openSUSE Leap 15.4
______________________________________________________________________________

   An update that solves two vulnerabilities and has one
   errata is now available.

Description:

   This update for samba fixes the following issues:

   - CVE-2022-1615: Fixed error handling in random number generation
     (bso#15103)(bsc#1202976).
   - CVE-2022-32743: Implement validated dnsHostName write rights
     (bso#14833)(bsc#1202803).

   Bugfixes:

   - Fixed use after free when iterating smbd_server_connection->connections
     after tree disconnect failure (bso#15128)(bsc#1200102).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.4:

      zypper in -t patch openSUSE-SLE-15.4-2022-3244=1

   - SUSE Linux Enterprise Module for Basesystem 15-SP4:

      zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP4-2022-3244=1

   - SUSE Linux Enterprise High Availability 15-SP4:

      zypper in -t patch SUSE-SLE-Product-HA-15-SP4-2022-3244=1



Package List:

   - openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64):

      ctdb-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      ctdb-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      ctdb-pcp-pmda-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      ctdb-pcp-pmda-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      libsamba-policy-devel-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      libsamba-policy-python3-devel-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      libsamba-policy0-python3-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      libsamba-policy0-python3-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-ad-dc-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-ad-dc-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-ad-dc-libs-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-ad-dc-libs-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-client-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-client-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-client-libs-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-client-libs-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-debugsource-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-devel-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-dsdb-modules-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-dsdb-modules-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-gpupdate-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-ldb-ldap-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-ldb-ldap-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-libs-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-libs-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-libs-python3-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-libs-python3-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-python3-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-python3-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-test-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-test-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-tool-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-winbind-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-winbind-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-winbind-libs-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-winbind-libs-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1

   - openSUSE Leap 15.4 (aarch64 x86_64):

      samba-ceph-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-ceph-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1

   - openSUSE Leap 15.4 (x86_64):

      libsamba-policy0-python3-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      libsamba-policy0-python3-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-ad-dc-libs-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-ad-dc-libs-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-client-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-client-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-client-libs-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-client-libs-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-devel-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-libs-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-libs-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-libs-python3-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-libs-python3-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-winbind-libs-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-winbind-libs-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1

   - openSUSE Leap 15.4 (noarch):

      samba-doc-4.15.8+git.527.8d0c05d313e-150400.3.14.1

   - SUSE Linux Enterprise Module for Basesystem 15-SP4 (aarch64 ppc64le s390x x86_64):

      libsamba-policy-devel-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      libsamba-policy-python3-devel-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      libsamba-policy0-python3-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      libsamba-policy0-python3-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-ad-dc-libs-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-ad-dc-libs-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-client-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-client-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-client-libs-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-client-libs-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-debugsource-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-devel-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-dsdb-modules-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-dsdb-modules-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-gpupdate-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-ldb-ldap-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-ldb-ldap-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-libs-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-libs-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-libs-python3-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-libs-python3-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-python3-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-python3-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-winbind-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-winbind-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-winbind-libs-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-winbind-libs-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1

   - SUSE Linux Enterprise Module for Basesystem 15-SP4 (aarch64 x86_64):

      samba-ceph-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-ceph-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1

   - SUSE Linux Enterprise Module for Basesystem 15-SP4 (x86_64):

      samba-client-libs-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-client-libs-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-libs-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-libs-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1

   - SUSE Linux Enterprise High Availability 15-SP4 (aarch64 ppc64le s390x x86_64):

      ctdb-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      ctdb-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1
      samba-debugsource-4.15.8+git.527.8d0c05d313e-150400.3.14.1


References:

   https://www.suse.com/security/cve/CVE-2022-1615.html
   https://www.suse.com/security/cve/CVE-2022-32743.html
   https://bugzilla.suse.com/1200102
   https://bugzilla.suse.com/1202803
   https://bugzilla.suse.com/1202976

SUSE: 2022:3244-1 important: samba

September 12, 2022
An update that solves two vulnerabilities and has one errata is now available

Summary

This update for samba fixes the following issues: - CVE-2022-1615: Fixed error handling in random number generation (bso#15103)(bsc#1202976). - CVE-2022-32743: Implement validated dnsHostName write rights (bso#14833)(bsc#1202803). Bugfixes: - Fixed use after free when iterating smbd_server_connection->connections after tree disconnect failure (bso#15128)(bsc#1200102). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.4: zypper in -t patch openSUSE-SLE-15.4-2022-3244=1 - SUSE Linux Enterprise Module for Basesystem 15-SP4: zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP4-2022-3244=1 - SUSE Linux Enterprise High Availability 15-SP4: zypper in -t patch SUSE-SLE-Product-HA-15-SP4-2022-3244=1 Package List: - openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64): ctdb-4.15.8+git.527.8d0c05d313e-150400.3.14.1 ctdb-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 ctdb-pcp-pmda-4.15.8+git.527.8d0c05d313e-150400.3.14.1 ctdb-pcp-pmda-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 libsamba-policy-devel-4.15.8+git.527.8d0c05d313e-150400.3.14.1 libsamba-policy-python3-devel-4.15.8+git.527.8d0c05d313e-150400.3.14.1 libsamba-policy0-python3-4.15.8+git.527.8d0c05d313e-150400.3.14.1 libsamba-policy0-python3-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-ad-dc-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-ad-dc-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-ad-dc-libs-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-ad-dc-libs-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-client-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-client-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-client-libs-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-client-libs-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-debugsource-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-devel-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-dsdb-modules-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-dsdb-modules-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-gpupdate-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-ldb-ldap-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-ldb-ldap-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-libs-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-libs-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-libs-python3-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-libs-python3-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-python3-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-python3-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-test-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-test-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-tool-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-winbind-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-winbind-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-winbind-libs-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-winbind-libs-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 - openSUSE Leap 15.4 (aarch64 x86_64): samba-ceph-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-ceph-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 - openSUSE Leap 15.4 (x86_64): libsamba-policy0-python3-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1 libsamba-policy0-python3-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-ad-dc-libs-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-ad-dc-libs-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-client-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-client-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-client-libs-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-client-libs-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-devel-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-libs-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-libs-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-libs-python3-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-libs-python3-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-winbind-libs-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-winbind-libs-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 - openSUSE Leap 15.4 (noarch): samba-doc-4.15.8+git.527.8d0c05d313e-150400.3.14.1 - SUSE Linux Enterprise Module for Basesystem 15-SP4 (aarch64 ppc64le s390x x86_64): libsamba-policy-devel-4.15.8+git.527.8d0c05d313e-150400.3.14.1 libsamba-policy-python3-devel-4.15.8+git.527.8d0c05d313e-150400.3.14.1 libsamba-policy0-python3-4.15.8+git.527.8d0c05d313e-150400.3.14.1 libsamba-policy0-python3-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-ad-dc-libs-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-ad-dc-libs-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-client-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-client-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-client-libs-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-client-libs-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-debugsource-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-devel-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-dsdb-modules-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-dsdb-modules-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-gpupdate-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-ldb-ldap-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-ldb-ldap-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-libs-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-libs-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-libs-python3-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-libs-python3-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-python3-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-python3-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-winbind-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-winbind-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-winbind-libs-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-winbind-libs-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 - SUSE Linux Enterprise Module for Basesystem 15-SP4 (aarch64 x86_64): samba-ceph-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-ceph-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 - SUSE Linux Enterprise Module for Basesystem 15-SP4 (x86_64): samba-client-libs-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-client-libs-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-libs-32bit-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-libs-32bit-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 - SUSE Linux Enterprise High Availability 15-SP4 (aarch64 ppc64le s390x x86_64): ctdb-4.15.8+git.527.8d0c05d313e-150400.3.14.1 ctdb-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-debuginfo-4.15.8+git.527.8d0c05d313e-150400.3.14.1 samba-debugsource-4.15.8+git.527.8d0c05d313e-150400.3.14.1

References

#1200102 #1202803 #1202976

Cross- CVE-2022-1615 CVE-2022-32743

CVSS scores:

CVE-2022-1615 (NVD) : 5.5 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

CVE-2022-1615 (SUSE): 7.5 CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

CVE-2022-32743 (NVD) : 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

CVE-2022-32743 (SUSE): 4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Affected Products:

SUSE Linux Enterprise Desktop 15-SP4

SUSE Linux Enterprise High Availability 15-SP4

SUSE Linux Enterprise High Performance Computing 15-SP4

SUSE Linux Enterprise Module for Basesystem 15-SP4

SUSE Linux Enterprise Server 15-SP4

SUSE Linux Enterprise Server for SAP Applications 15-SP4

SUSE Manager Proxy 4.3

SUSE Manager Retail Branch Server 4.3

SUSE Manager Server 4.3

openSUSE Leap 15.4

https://www.suse.com/security/cve/CVE-2022-1615.html

https://www.suse.com/security/cve/CVE-2022-32743.html

https://bugzilla.suse.com/1200102

https://bugzilla.suse.com/1202803

https://bugzilla.suse.com/1202976

Severity
Announcement ID: SUSE-SU-2022:3244-1
Rating: important

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.