SUSE: 2022:3421-1 suse/sles12sp5 Security Update | LinuxSecurity.com
SUSE Container Update Advisory: suse/sles12sp5
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:3421-1
Container Tags        : suse/sles12sp5:6.5.415 , suse/sles12sp5:latest
Container Release     : 6.5.415
Severity              : moderate
Type                  : security
References            : 1206309 CVE-2022-43552 
-----------------------------------------------------------------

The container suse/sles12sp5 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:4598-1
Released:    Wed Dec 21 10:13:33 2022
Summary:     Security update for curl
Type:        security
Severity:    moderate
References:  1206309,CVE-2022-43552
This update for curl fixes the following issues:

- CVE-2022-43552: HTTP Proxy deny use-after-free (bsc#1206309).


The following package changes have been done:

- libcurl4-7.60.0-11.52.1 updated

SUSE: 2022:3421-1 suse/sles12sp5 Security Update

December 22, 2022
The container suse/sles12sp5 was updated

Summary

Advisory ID: SUSE-SU-2022:4598-1 Released: Wed Dec 21 10:13:33 2022 Summary: Security update for curl Type: security Severity: moderate

References

References : 1206309 CVE-2022-43552

1206309,CVE-2022-43552

This update for curl fixes the following issues:

- CVE-2022-43552: HTTP Proxy deny use-after-free (bsc#1206309).

The following package changes have been done:

- libcurl4-7.60.0-11.52.1 updated

Severity
Container Advisory ID : SUSE-CU-2022:3421-1
Container Tags : suse/sles12sp5:6.5.415 , suse/sles12sp5:latest
Container Release : 6.5.415
Severity : moderate
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.