SUSE: 2022:3432-1 bci/dotnet-sdk Security Update | LinuxSecurity.com
SUSE Container Update Advisory: bci/dotnet-sdk
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:3432-1
Container Tags        : bci/dotnet-sdk:6.0 , bci/dotnet-sdk:6.0-28.5 , bci/dotnet-sdk:6.0.12 , bci/dotnet-sdk:6.0.12-28.5
Container Release     : 28.5
Severity              : important
Type                  : security
References            : 1206308 1206309 CVE-2022-43551 CVE-2022-43552 
-----------------------------------------------------------------

The container bci/dotnet-sdk was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:4597-1
Released:    Wed Dec 21 10:13:11 2022
Summary:     Security update for curl
Type:        security
Severity:    important
References:  1206308,1206309,CVE-2022-43551,CVE-2022-43552
This update for curl fixes the following issues:

- CVE-2022-43552: HTTP Proxy deny use-after-free (bsc#1206309).
- CVE-2022-43551: Fixed HSTS bypass via IDN (bsc#1206308).


The following package changes have been done:

- libcurl4-7.79.1-150400.5.12.1 updated
- container:sles15-image-15.0.0-27.14.25 updated

SUSE: 2022:3432-1 bci/dotnet-sdk Security Update

December 22, 2022
The container bci/dotnet-sdk was updated

Summary

Advisory ID: SUSE-SU-2022:4597-1 Released: Wed Dec 21 10:13:11 2022 Summary: Security update for curl Type: security Severity: important

References

References : 1206308 1206309 CVE-2022-43551 CVE-2022-43552

1206308,1206309,CVE-2022-43551,CVE-2022-43552

This update for curl fixes the following issues:

- CVE-2022-43552: HTTP Proxy deny use-after-free (bsc#1206309).

- CVE-2022-43551: Fixed HSTS bypass via IDN (bsc#1206308).

The following package changes have been done:

- libcurl4-7.79.1-150400.5.12.1 updated

- container:sles15-image-15.0.0-27.14.25 updated

Severity
Container Advisory ID : SUSE-CU-2022:3432-1
Container Tags : bci/dotnet-sdk:6.0 , bci/dotnet-sdk:6.0-28.5 , bci/dotnet-sdk:6.0.12 , bci/dotnet-sdk:6.0.12-28.5
Container Release : 28.5
Severity : important
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.