SUSE: 2022:3432-1 important: the Linux Kernel (Live Patch 19 for SL...

   SUSE Security Update: Security update for the Linux Kernel (Live Patch 19 for SLE 15 SP3)
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:3432-1
Rating:             important
References:         #1199695 #1203116 
Cross-References:   CVE-2022-29581 CVE-2022-39188
CVSS scores:
                    CVE-2022-29581 (NVD) : 7.8 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
                    CVE-2022-29581 (SUSE): 7.8 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
                    CVE-2022-39188 (NVD) : 4.7 CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:N/I:N/A:H
                    CVE-2022-39188 (SUSE): 7 CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

Affected Products:
                    SUSE Linux Enterprise High Performance Computing 15-SP3
                    SUSE Linux Enterprise Micro 5.1
                    SUSE Linux Enterprise Module for Live Patching 15-SP3
                    SUSE Linux Enterprise Server 15-SP3
                    SUSE Linux Enterprise Server for SAP Applications 15-SP3
______________________________________________________________________________

   An update that fixes two vulnerabilities is now available.

Description:

   This update for the Linux Kernel 5.3.18-150300_59_71 fixes several issues.

   The following security issues were fixed:

   - CVE-2022-39188: Fixed a race condition between unmap_mapping_range() and
     munmap() on VM_PFNMAP mappings leads to stale TLB entry (bsc#1203116).
   - CVE-2022-29581: Fixed an improper Update of Reference Count
     vulnerability in net/sched that causes privilege escalation to root
     (bsc#1199695).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - SUSE Linux Enterprise Module for Live Patching 15-SP3:

      zypper in -t patch SUSE-SLE-Module-Live-Patching-15-SP3-2022-3432=1



Package List:

   - SUSE Linux Enterprise Module for Live Patching 15-SP3 (ppc64le s390x x86_64):

      kernel-livepatch-5_3_18-150300_59_71-default-6-150300.2.2


References:

   https://www.suse.com/security/cve/CVE-2022-29581.html
   https://www.suse.com/security/cve/CVE-2022-39188.html
   https://bugzilla.suse.com/1199695
   https://bugzilla.suse.com/1203116

SUSE: 2022:3432-1 important: the Linux Kernel (Live Patch 19 for SLE 15 SP3)

September 27, 2022
An update that fixes two vulnerabilities is now available

Summary

This update for the Linux Kernel 5.3.18-150300_59_71 fixes several issues. The following security issues were fixed: - CVE-2022-39188: Fixed a race condition between unmap_mapping_range() and munmap() on VM_PFNMAP mappings leads to stale TLB entry (bsc#1203116). - CVE-2022-29581: Fixed an improper Update of Reference Count vulnerability in net/sched that causes privilege escalation to root (bsc#1199695). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - SUSE Linux Enterprise Module for Live Patching 15-SP3: zypper in -t patch SUSE-SLE-Module-Live-Patching-15-SP3-2022-3432=1 Package List: - SUSE Linux Enterprise Module for Live Patching 15-SP3 (ppc64le s390x x86_64): kernel-livepatch-5_3_18-150300_59_71-default-6-150300.2.2

References

#1199695 #1203116

Cross- CVE-2022-29581 CVE-2022-39188

CVSS scores:

CVE-2022-29581 (NVD) : 7.8 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

CVE-2022-29581 (SUSE): 7.8 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

CVE-2022-39188 (NVD) : 4.7 CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:N/I:N/A:H

CVE-2022-39188 (SUSE): 7 CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

Affected Products:

SUSE Linux Enterprise High Performance Computing 15-SP3

SUSE Linux Enterprise Micro 5.1

SUSE Linux Enterprise Module for Live Patching 15-SP3

SUSE Linux Enterprise Server 15-SP3

SUSE Linux Enterprise Server for SAP Applications 15-SP3

https://www.suse.com/security/cve/CVE-2022-29581.html

https://www.suse.com/security/cve/CVE-2022-39188.html

https://bugzilla.suse.com/1199695

https://bugzilla.suse.com/1203116

Severity
Announcement ID: SUSE-SU-2022:3432-1
Rating: important

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.