SUSE Container Update Advisory: suse/sles12sp4
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:470-1
Container Tags        : suse/sles12sp4:26.432 , suse/sles12sp4:latest
Container Release     : 26.432
Severity              : important
Type                  : security
References            : 1197459 CVE-2018-25032 
-----------------------------------------------------------------

The container suse/sles12sp4 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:1062-1
Released:    Wed Mar 30 18:33:57 2022
Summary:     Security update for zlib
Type:        security
Severity:    important
References:  1197459,CVE-2018-25032
This update for zlib fixes the following issues:

- CVE-2018-25032: Fixed memory corruption on deflate (bsc#1197459).


The following package changes have been done:

- base-container-licenses-3.0-1.275 updated
- libz1-1.2.11-3.6.1 updated