SUSE Container Update Advisory: bci/openjdk-devel
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:649-1
Container Tags        : bci/openjdk-devel:11 , bci/openjdk-devel:11-15.8 , bci/openjdk-devel:latest
Container Release     : 15.8
Severity              : important
Type                  : security
References            : 1189749 CVE-2021-37714 
-----------------------------------------------------------------

The container bci/openjdk-devel was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:1265-1
Released:    Tue Apr 19 15:22:37 2022
Summary:     Security update for jsoup, jsr-305
Type:        security
Severity:    important
References:  1189749,CVE-2021-37714
This update for jsoup, jsr-305 fixes the following issues:

- CVE-2021-37714: Fixed infinite in untrusted HTML or XML data parsing (bsc#1189749).

Changes in jsr-305:
- Build with java source and target levels 8 
- Upgrade to upstream version 3.0.2

Changes in jsoup:
- Upgrade to upstream version 1.14.2
- Generate tarball using source service instead of a script


The following package changes have been done:

- jsoup-1.14.2-150200.3.3.1 updated