SUSE: 2023:0004-1 important: ovmf | LinuxSecurity.com

   SUSE Security Update: Security update for ovmf
______________________________________________________________________________

Announcement ID:    SUSE-SU-2023:0004-1
Rating:             important
References:         #1188371 
Cross-References:   CVE-2019-11098
CVSS scores:
                    CVE-2019-11098 (NVD) : 6.8 CVSS:3.1/AV:P/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
                    CVE-2019-11098 (SUSE): 6.4 CVSS:3.1/AV:P/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Affected Products:
                    SUSE Enterprise Storage 7
                    SUSE Linux Enterprise High Performance Computing 15-SP2-LTSS
                    SUSE Linux Enterprise Server 15-SP2-LTSS
                    SUSE Linux Enterprise Server for SAP 15-SP2
                    SUSE Manager Proxy 4.1
                    SUSE Manager Retail Branch Server 4.1
                    SUSE Manager Server 4.1
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for ovmf fixes the following issues:

   - CVE-2019-11098: Fixed insufficient input validation in MdeModulePkg
     (bsc#1188371).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - SUSE Manager Server 4.1:

      zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Server-4.1-2023-4=1

   - SUSE Manager Retail Branch Server 4.1:

      zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.1-2023-4=1

   - SUSE Manager Proxy 4.1:

      zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Proxy-4.1-2023-4=1

   - SUSE Linux Enterprise Server for SAP 15-SP2:

      zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP2-2023-4=1

   - SUSE Linux Enterprise Server 15-SP2-LTSS:

      zypper in -t patch SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-4=1

   - SUSE Linux Enterprise High Performance Computing 15-SP2-LTSS:

      zypper in -t patch SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-4=1

   - SUSE Enterprise Storage 7:

      zypper in -t patch SUSE-Storage-7-2023-4=1



Package List:

   - SUSE Manager Server 4.1 (noarch):

      qemu-ovmf-x86_64-201911-150200.7.24.1

   - SUSE Manager Server 4.1 (x86_64):

      ovmf-201911-150200.7.24.1
      ovmf-tools-201911-150200.7.24.1

   - SUSE Manager Retail Branch Server 4.1 (x86_64):

      ovmf-201911-150200.7.24.1
      ovmf-tools-201911-150200.7.24.1

   - SUSE Manager Retail Branch Server 4.1 (noarch):

      qemu-ovmf-x86_64-201911-150200.7.24.1

   - SUSE Manager Proxy 4.1 (x86_64):

      ovmf-201911-150200.7.24.1
      ovmf-tools-201911-150200.7.24.1

   - SUSE Manager Proxy 4.1 (noarch):

      qemu-ovmf-x86_64-201911-150200.7.24.1

   - SUSE Linux Enterprise Server for SAP 15-SP2 (noarch):

      qemu-ovmf-x86_64-201911-150200.7.24.1

   - SUSE Linux Enterprise Server for SAP 15-SP2 (x86_64):

      ovmf-201911-150200.7.24.1
      ovmf-tools-201911-150200.7.24.1

   - SUSE Linux Enterprise Server 15-SP2-LTSS (aarch64 x86_64):

      ovmf-201911-150200.7.24.1
      ovmf-tools-201911-150200.7.24.1

   - SUSE Linux Enterprise Server 15-SP2-LTSS (noarch):

      qemu-ovmf-x86_64-201911-150200.7.24.1
      qemu-uefi-aarch64-201911-150200.7.24.1

   - SUSE Linux Enterprise High Performance Computing 15-SP2-LTSS (aarch64 x86_64):

      ovmf-201911-150200.7.24.1
      ovmf-tools-201911-150200.7.24.1

   - SUSE Linux Enterprise High Performance Computing 15-SP2-LTSS (noarch):

      qemu-ovmf-x86_64-201911-150200.7.24.1
      qemu-uefi-aarch64-201911-150200.7.24.1

   - SUSE Enterprise Storage 7 (aarch64 x86_64):

      ovmf-201911-150200.7.24.1
      ovmf-tools-201911-150200.7.24.1

   - SUSE Enterprise Storage 7 (noarch):

      qemu-ovmf-x86_64-201911-150200.7.24.1
      qemu-uefi-aarch64-201911-150200.7.24.1


References:

   https://www.suse.com/security/cve/CVE-2019-11098.html
   https://bugzilla.suse.com/1188371

SUSE: 2023:0004-1 important: ovmf

January 2, 2023
An update that fixes one vulnerability is now available

Summary

This update for ovmf fixes the following issues: - CVE-2019-11098: Fixed insufficient input validation in MdeModulePkg (bsc#1188371). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - SUSE Manager Server 4.1: zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Server-4.1-2023-4=1 - SUSE Manager Retail Branch Server 4.1: zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.1-2023-4=1 - SUSE Manager Proxy 4.1: zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Proxy-4.1-2023-4=1 - SUSE Linux Enterprise Server for SAP 15-SP2: zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP2-2023-4=1 - SUSE Linux Enterprise Server 15-SP2-LTSS: zypper in -t patch SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-4=1 - SUSE Linux Enterprise High Performance Computing 15-SP2-LTSS: zypper in -t patch SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-4=1 - SUSE Enterprise Storage 7: zypper in -t patch SUSE-Storage-7-2023-4=1 Package List: - SUSE Manager Server 4.1 (noarch): qemu-ovmf-x86_64-201911-150200.7.24.1 - SUSE Manager Server 4.1 (x86_64): ovmf-201911-150200.7.24.1 ovmf-tools-201911-150200.7.24.1 - SUSE Manager Retail Branch Server 4.1 (x86_64): ovmf-201911-150200.7.24.1 ovmf-tools-201911-150200.7.24.1 - SUSE Manager Retail Branch Server 4.1 (noarch): qemu-ovmf-x86_64-201911-150200.7.24.1 - SUSE Manager Proxy 4.1 (x86_64): ovmf-201911-150200.7.24.1 ovmf-tools-201911-150200.7.24.1 - SUSE Manager Proxy 4.1 (noarch): qemu-ovmf-x86_64-201911-150200.7.24.1 - SUSE Linux Enterprise Server for SAP 15-SP2 (noarch): qemu-ovmf-x86_64-201911-150200.7.24.1 - SUSE Linux Enterprise Server for SAP 15-SP2 (x86_64): ovmf-201911-150200.7.24.1 ovmf-tools-201911-150200.7.24.1 - SUSE Linux Enterprise Server 15-SP2-LTSS (aarch64 x86_64): ovmf-201911-150200.7.24.1 ovmf-tools-201911-150200.7.24.1 - SUSE Linux Enterprise Server 15-SP2-LTSS (noarch): qemu-ovmf-x86_64-201911-150200.7.24.1 qemu-uefi-aarch64-201911-150200.7.24.1 - SUSE Linux Enterprise High Performance Computing 15-SP2-LTSS (aarch64 x86_64): ovmf-201911-150200.7.24.1 ovmf-tools-201911-150200.7.24.1 - SUSE Linux Enterprise High Performance Computing 15-SP2-LTSS (noarch): qemu-ovmf-x86_64-201911-150200.7.24.1 qemu-uefi-aarch64-201911-150200.7.24.1 - SUSE Enterprise Storage 7 (aarch64 x86_64): ovmf-201911-150200.7.24.1 ovmf-tools-201911-150200.7.24.1 - SUSE Enterprise Storage 7 (noarch): qemu-ovmf-x86_64-201911-150200.7.24.1 qemu-uefi-aarch64-201911-150200.7.24.1

References

#1188371

Cross- CVE-2019-11098

CVSS scores:

CVE-2019-11098 (NVD) : 6.8 CVSS:3.1/AV:P/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

CVE-2019-11098 (SUSE): 6.4 CVSS:3.1/AV:P/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Affected Products:

SUSE Enterprise Storage 7

SUSE Linux Enterprise High Performance Computing 15-SP2-LTSS

SUSE Linux Enterprise Server 15-SP2-LTSS

SUSE Linux Enterprise Server for SAP 15-SP2

SUSE Manager Proxy 4.1

SUSE Manager Retail Branch Server 4.1

SUSE Manager Server 4.1

https://www.suse.com/security/cve/CVE-2019-11098.html

https://bugzilla.suse.com/1188371

Severity
Announcement ID: SUSE-SU-2023:0004-1
Rating: important

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.