SUSE Container Update Advisory: suse/sle-micro/5.1/toolbox
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2023:4187-1
Container Tags        : suse/sle-micro/5.1/toolbox:12.1 , suse/sle-micro/5.1/toolbox:12.1-2.2.512 , suse/sle-micro/5.1/toolbox:latest
Container Release     : 2.2.512
Severity              : moderate
Type                  : security
References            : 1216862 1217212 1217573 CVE-2023-46218 
-----------------------------------------------------------------

The container suse/sle-micro/5.1/toolbox was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-RU-2023:4699-1
Released:    Mon Dec 11 07:02:10 2023
Summary:     Recommended update for gpg2
Type:        recommended
Severity:    moderate
References:  1217212
This update for gpg2 fixes the following issues:

- `dirmngr-client --validate` is broken for DER-encoded files (bsc#1217212)

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2023:4713-1
Released:    Mon Dec 11 13:23:12 2023
Summary:     Security update for curl
Type:        security
Severity:    moderate
References:  1217573,CVE-2023-46218
This update for curl fixes the following issues:

- CVE-2023-46218: Fixed cookie mixed case PSL bypass (bsc#1217573).

-----------------------------------------------------------------
Advisory ID: SUSE-RU-2023:4723-1
Released:    Tue Dec 12 09:57:51 2023
Summary:     Recommended update for libtirpc
Type:        recommended
Severity:    moderate
References:  1216862
This update for libtirpc fixes the following issue:

- fix sed parsing in specfile (bsc#1216862)


The following package changes have been done:

- gpg2-2.2.27-150300.3.8.1 updated
- libcurl4-7.66.0-150200.4.63.1 updated
- libtirpc-netconfig-1.3.4-150300.3.23.1 updated
- libtirpc3-1.3.4-150300.3.23.1 updated
- container:sles15-image-15.0.0-17.20.226 updated

SUSE: 2023:4187-1 suse/sle-micro/5.1/toolbox Security Update

December 18, 2023
The container suse/sle-micro/5.1/toolbox was updated

Summary

Advisory ID: SUSE-RU-2023:4699-1 Released: Mon Dec 11 07:02:10 2023 Summary: Recommended update for gpg2 Type: recommended Severity: moderate Advisory ID: SUSE-SU-2023:4713-1 Released: Mon Dec 11 13:23:12 2023 Summary: Security update for curl Type: security Severity: moderate Advisory ID: SUSE-RU-2023:4723-1 Released: Tue Dec 12 09:57:51 2023 Summary: Recommended update for libtirpc Type: recommended Severity: moderate

References

References : 1216862 1217212 1217573 CVE-2023-46218

1217212

This update for gpg2 fixes the following issues:

- `dirmngr-client --validate` is broken for DER-encoded files (bsc#1217212)

1217573,CVE-2023-46218

This update for curl fixes the following issues:

- CVE-2023-46218: Fixed cookie mixed case PSL bypass (bsc#1217573).

1216862

This update for libtirpc fixes the following issue:

- fix sed parsing in specfile (bsc#1216862)

The following package changes have been done:

- gpg2-2.2.27-150300.3.8.1 updated

- libcurl4-7.66.0-150200.4.63.1 updated

- libtirpc-netconfig-1.3.4-150300.3.23.1 updated

- libtirpc3-1.3.4-150300.3.23.1 updated

- container:sles15-image-15.0.0-17.20.226 updated

Severity
Container Advisory ID : SUSE-CU-2023:4187-1
Container Tags : suse/sle-micro/5.1/toolbox:12.1 , suse/sle-micro/5.1/toolbox:12.1-2.2.512 , suse/sle-micro/5.1/toolbox:latest
Container Release : 2.2.512
Severity : moderate
Type : security

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo