# Security update for polkit

Announcement ID: SUSE-SU-2024:0010-1  
Rating: moderate  
References:

  * bsc#1209282

  
Affected Products:

  * Basesystem Module 15-SP4
  * openSUSE Leap 15.4
  * openSUSE Leap Micro 5.3
  * openSUSE Leap Micro 5.4
  * SUSE Linux Enterprise Desktop 15 SP4
  * SUSE Linux Enterprise High Performance Computing 15 SP4
  * SUSE Linux Enterprise Micro 5.1
  * SUSE Linux Enterprise Micro 5.2
  * SUSE Linux Enterprise Micro 5.3
  * SUSE Linux Enterprise Micro 5.4
  * SUSE Linux Enterprise Micro for Rancher 5.2
  * SUSE Linux Enterprise Micro for Rancher 5.3
  * SUSE Linux Enterprise Micro for Rancher 5.4
  * SUSE Linux Enterprise Real Time 15 SP4
  * SUSE Linux Enterprise Server 15 SP4
  * SUSE Linux Enterprise Server for SAP Applications 15 SP4
  * SUSE Manager Proxy 4.3
  * SUSE Manager Retail Branch Server 4.3
  * SUSE Manager Server 4.3

  
  
An update that has one security fix can now be installed.

## Description:

This update for polkit fixes the following issues:

  * Change permissions for rules folders (bsc#1209282)

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".  
Alternatively you can run the command listed for your product:

  * openSUSE Leap Micro 5.3  
    zypper in -t patch openSUSE-Leap-Micro-5.3-2024-10=1

  * openSUSE Leap Micro 5.4  
    zypper in -t patch openSUSE-Leap-Micro-5.4-2024-10=1

  * openSUSE Leap 15.4  
    zypper in -t patch openSUSE-SLE-15.4-2024-10=1

  * SUSE Linux Enterprise Micro for Rancher 5.3  
    zypper in -t patch SUSE-SLE-Micro-5.3-2024-10=1

  * SUSE Linux Enterprise Micro 5.3  
    zypper in -t patch SUSE-SLE-Micro-5.3-2024-10=1

  * SUSE Linux Enterprise Micro for Rancher 5.4  
    zypper in -t patch SUSE-SLE-Micro-5.4-2024-10=1

  * SUSE Linux Enterprise Micro 5.4  
    zypper in -t patch SUSE-SLE-Micro-5.4-2024-10=1

  * Basesystem Module 15-SP4  
    zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP4-2024-10=1

  * SUSE Linux Enterprise Micro 5.1  
    zypper in -t patch SUSE-SUSE-MicroOS-5.1-2024-10=1

  * SUSE Linux Enterprise Micro 5.2  
    zypper in -t patch SUSE-SUSE-MicroOS-5.2-2024-10=1

  * SUSE Linux Enterprise Micro for Rancher 5.2  
    zypper in -t patch SUSE-SUSE-MicroOS-5.2-2024-10=1

## Package List:

  * openSUSE Leap Micro 5.3 (aarch64 x86_64)
    * libpolkit0-0.116-150200.3.12.1
    * polkit-debugsource-0.116-150200.3.12.1
    * polkit-0.116-150200.3.12.1
    * libpolkit0-debuginfo-0.116-150200.3.12.1
    * polkit-debuginfo-0.116-150200.3.12.1
  * openSUSE Leap Micro 5.4 (aarch64 s390x x86_64)
    * libpolkit0-0.116-150200.3.12.1
    * polkit-debugsource-0.116-150200.3.12.1
    * polkit-0.116-150200.3.12.1
    * libpolkit0-debuginfo-0.116-150200.3.12.1
    * polkit-debuginfo-0.116-150200.3.12.1
  * openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64)
    * libpolkit0-0.116-150200.3.12.1
    * polkit-debugsource-0.116-150200.3.12.1
    * typelib-1_0-Polkit-1_0-0.116-150200.3.12.1
    * polkit-0.116-150200.3.12.1
    * libpolkit0-debuginfo-0.116-150200.3.12.1
    * polkit-devel-debuginfo-0.116-150200.3.12.1
    * polkit-debuginfo-0.116-150200.3.12.1
    * polkit-devel-0.116-150200.3.12.1
  * openSUSE Leap 15.4 (x86_64)
    * libpolkit0-32bit-debuginfo-0.116-150200.3.12.1
    * libpolkit0-32bit-0.116-150200.3.12.1
  * openSUSE Leap 15.4 (noarch)
    * polkit-doc-0.116-150200.3.12.1
  * SUSE Linux Enterprise Micro for Rancher 5.3 (aarch64 s390x x86_64)
    * libpolkit0-0.116-150200.3.12.1
    * polkit-debugsource-0.116-150200.3.12.1
    * polkit-0.116-150200.3.12.1
    * libpolkit0-debuginfo-0.116-150200.3.12.1
    * polkit-debuginfo-0.116-150200.3.12.1
  * SUSE Linux Enterprise Micro 5.3 (aarch64 s390x x86_64)
    * libpolkit0-0.116-150200.3.12.1
    * polkit-debugsource-0.116-150200.3.12.1
    * polkit-0.116-150200.3.12.1
    * libpolkit0-debuginfo-0.116-150200.3.12.1
    * polkit-debuginfo-0.116-150200.3.12.1
  * SUSE Linux Enterprise Micro for Rancher 5.4 (aarch64 s390x x86_64)
    * libpolkit0-0.116-150200.3.12.1
    * polkit-debugsource-0.116-150200.3.12.1
    * polkit-0.116-150200.3.12.1
    * libpolkit0-debuginfo-0.116-150200.3.12.1
    * polkit-debuginfo-0.116-150200.3.12.1
  * SUSE Linux Enterprise Micro 5.4 (aarch64 s390x x86_64)
    * libpolkit0-0.116-150200.3.12.1
    * polkit-debugsource-0.116-150200.3.12.1
    * polkit-0.116-150200.3.12.1
    * libpolkit0-debuginfo-0.116-150200.3.12.1
    * polkit-debuginfo-0.116-150200.3.12.1
  * Basesystem Module 15-SP4 (aarch64 ppc64le s390x x86_64)
    * libpolkit0-0.116-150200.3.12.1
    * polkit-debugsource-0.116-150200.3.12.1
    * typelib-1_0-Polkit-1_0-0.116-150200.3.12.1
    * polkit-0.116-150200.3.12.1
    * libpolkit0-debuginfo-0.116-150200.3.12.1
    * polkit-devel-debuginfo-0.116-150200.3.12.1
    * polkit-debuginfo-0.116-150200.3.12.1
    * polkit-devel-0.116-150200.3.12.1
  * SUSE Linux Enterprise Micro 5.1 (aarch64 s390x x86_64)
    * libpolkit0-0.116-150200.3.12.1
    * polkit-debugsource-0.116-150200.3.12.1
    * polkit-0.116-150200.3.12.1
    * libpolkit0-debuginfo-0.116-150200.3.12.1
    * polkit-debuginfo-0.116-150200.3.12.1
  * SUSE Linux Enterprise Micro 5.2 (aarch64 s390x x86_64)
    * libpolkit0-0.116-150200.3.12.1
    * polkit-debugsource-0.116-150200.3.12.1
    * polkit-0.116-150200.3.12.1
    * libpolkit0-debuginfo-0.116-150200.3.12.1
    * polkit-debuginfo-0.116-150200.3.12.1
  * SUSE Linux Enterprise Micro for Rancher 5.2 (aarch64 s390x x86_64)
    * libpolkit0-0.116-150200.3.12.1
    * polkit-debugsource-0.116-150200.3.12.1
    * polkit-0.116-150200.3.12.1
    * libpolkit0-debuginfo-0.116-150200.3.12.1
    * polkit-debuginfo-0.116-150200.3.12.1

## References:

  * https://bugzilla.suse.com/show_bug.cgi?id=1209282

SUSE: 2024:0010-1 moderate: polkit

January 2, 2024
* bsc#1209282 Affected Products: * Basesystem Module 15-SP4 * openSUSE Leap 15.4

Summary

## This update for polkit fixes the following issues: * Change permissions for rules folders (bsc#1209282) ## Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: * openSUSE Leap Micro 5.3 zypper in -t patch openSUSE-Leap-Micro-5.3-2024-10=1 * openSUSE Leap Micro 5.4 zypper in -t patch openSUSE-Leap-Micro-5.4-2024-10=1 * openSUSE Leap 15.4 zypper in -t patch openSUSE-SLE-15.4-2024-10=1 * SUSE Linux Enterprise Micro for Rancher 5.3 zypper in -t patch SUSE-SLE-Micro-5.3-2024-10=1 * SUSE Linux Enterprise Micro 5.3 zypper in -t patch SUSE-SLE-Micro-5.3-2024-10=1 * SUSE Linux Enterprise Micro for Rancher 5.4 zypper in -t patch SUSE-SLE-Micro-5.4-2024-10=1 * SUSE Linux Enterprise Micro 5.4 zypper in -t patch SUSE-SLE-Micro-5.4-2024-10=1 * Basesystem Module 15-SP4 zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP4-2024-10=1 * SUSE Linux Enterprise Micro 5.1 zypper in -t patch SUSE-SUSE-MicroOS-5.1-2024-10=1 * SUSE Linux Enterprise Micro 5.2 zypper in -t patch SUSE-SUSE-MicroOS-5.2-2024-10=1 * SUSE Linux Enterprise Micro for Rancher 5.2 zypper in -t patch SUSE-SUSE-MicroOS-5.2-2024-10=1 ## Package List: * openSUSE Leap Micro 5.3 (aarch64 x86_64) * libpolkit0-0.116-150200.3.12.1 * polkit-debugsource-0.116-150200.3.12.1 * polkit-0.116-150200.3.12.1 * libpolkit0-debuginfo-0.116-150200.3.12.1 * polkit-debuginfo-0.116-150200.3.12.1 * openSUSE Leap Micro 5.4 (aarch64 s390x x86_64) * libpolkit0-0.116-150200.3.12.1 * polkit-debugsource-0.116-150200.3.12.1 * polkit-0.116-150200.3.12.1 * libpolkit0-debuginfo-0.116-150200.3.12.1 * polkit-debuginfo-0.116-150200.3.12.1 * openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64) * libpolkit0-0.116-150200.3.12.1 * polkit-debugsource-0.116-150200.3.12.1 * typelib-1_0-Polkit-1_0-0.116-150200.3.12.1 * polkit-0.116-150200.3.12.1 * libpolkit0-debuginfo-0.116-150200.3.12.1 * polkit-devel-debuginfo-0.116-150200.3.12.1 * polkit-debuginfo-0.116-150200.3.12.1 * polkit-devel-0.116-150200.3.12.1 * openSUSE Leap 15.4 (x86_64) * libpolkit0-32bit-debuginfo-0.116-150200.3.12.1 * libpolkit0-32bit-0.116-150200.3.12.1 * openSUSE Leap 15.4 (noarch) * polkit-doc-0.116-150200.3.12.1 * SUSE Linux Enterprise Micro for Rancher 5.3 (aarch64 s390x x86_64) * libpolkit0-0.116-150200.3.12.1 * polkit-debugsource-0.116-150200.3.12.1 * polkit-0.116-150200.3.12.1 * libpolkit0-debuginfo-0.116-150200.3.12.1 * polkit-debuginfo-0.116-150200.3.12.1 * SUSE Linux Enterprise Micro 5.3 (aarch64 s390x x86_64) * libpolkit0-0.116-150200.3.12.1 * polkit-debugsource-0.116-150200.3.12.1 * polkit-0.116-150200.3.12.1 * libpolkit0-debuginfo-0.116-150200.3.12.1 * polkit-debuginfo-0.116-150200.3.12.1 * SUSE Linux Enterprise Micro for Rancher 5.4 (aarch64 s390x x86_64) * libpolkit0-0.116-150200.3.12.1 * polkit-debugsource-0.116-150200.3.12.1 * polkit-0.116-150200.3.12.1 * libpolkit0-debuginfo-0.116-150200.3.12.1 * polkit-debuginfo-0.116-150200.3.12.1 * SUSE Linux Enterprise Micro 5.4 (aarch64 s390x x86_64) * libpolkit0-0.116-150200.3.12.1 * polkit-debugsource-0.116-150200.3.12.1 * polkit-0.116-150200.3.12.1 * libpolkit0-debuginfo-0.116-150200.3.12.1 * polkit-debuginfo-0.116-150200.3.12.1 * Basesystem Module 15-SP4 (aarch64 ppc64le s390x x86_64) * libpolkit0-0.116-150200.3.12.1 * polkit-debugsource-0.116-150200.3.12.1 * typelib-1_0-Polkit-1_0-0.116-150200.3.12.1 * polkit-0.116-150200.3.12.1 * libpolkit0-debuginfo-0.116-150200.3.12.1 * polkit-devel-debuginfo-0.116-150200.3.12.1 * polkit-debuginfo-0.116-150200.3.12.1 * polkit-devel-0.116-150200.3.12.1 * SUSE Linux Enterprise Micro 5.1 (aarch64 s390x x86_64) * libpolkit0-0.116-150200.3.12.1 * polkit-debugsource-0.116-150200.3.12.1 * polkit-0.116-150200.3.12.1 * libpolkit0-debuginfo-0.116-150200.3.12.1 * polkit-debuginfo-0.116-150200.3.12.1 * SUSE Linux Enterprise Micro 5.2 (aarch64 s390x x86_64) * libpolkit0-0.116-150200.3.12.1 * polkit-debugsource-0.116-150200.3.12.1 * polkit-0.116-150200.3.12.1 * libpolkit0-debuginfo-0.116-150200.3.12.1 * polkit-debuginfo-0.116-150200.3.12.1 * SUSE Linux Enterprise Micro for Rancher 5.2 (aarch64 s390x x86_64) * libpolkit0-0.116-150200.3.12.1 * polkit-debugsource-0.116-150200.3.12.1 * polkit-0.116-150200.3.12.1 * libpolkit0-debuginfo-0.116-150200.3.12.1 * polkit-debuginfo-0.116-150200.3.12.1

References

* bsc#1209282

Affected Products:

* Basesystem Module 15-SP4

* openSUSE Leap 15.4

* openSUSE Leap Micro 5.3

* openSUSE Leap Micro 5.4

* SUSE Linux Enterprise Desktop 15 SP4

* SUSE Linux Enterprise High Performance Computing 15 SP4

* SUSE Linux Enterprise Micro 5.1

* SUSE Linux Enterprise Micro 5.2

* SUSE Linux Enterprise Micro 5.3

* SUSE Linux Enterprise Micro 5.4

* SUSE Linux Enterprise Micro for Rancher 5.2

* SUSE Linux Enterprise Micro for Rancher 5.3

* SUSE Linux Enterprise Micro for Rancher 5.4

* SUSE Linux Enterprise Real Time 15 SP4

* SUSE Linux Enterprise Server 15 SP4

* SUSE Linux Enterprise Server for SAP Applications 15 SP4

* SUSE Manager Proxy 4.3

* SUSE Manager Retail Branch Server 4.3

* SUSE Manager Server 4.3

An update that has one security fix can now be installed.

##

* https://bugzilla.suse.com/show_bug.cgi?id=1209282

Severity
Announcement ID: SUSE-SU-2024:0010-1
Rating: moderate

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo