Discover Government News



# Security update for webkit2gtk3

Announcement ID: SUSE-SU-2024:0519-1  
Rating: important  
References:

  * bsc#1219113
  * bsc#1219604

  
Cross-References:

  * CVE-2014-1745
  * CVE-2023-40414
  * CVE-2023-42833
  * CVE-2024-23206
  * CVE-2024-23213
  * CVE-2024-23222

  
CVSS scores:

  * CVE-2023-40414 ( SUSE ):  7.5 CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
  * CVE-2023-40414 ( NVD ):  9.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
  * CVE-2023-42833 ( SUSE ):  8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
  * CVE-2023-42833 ( NVD ):  8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
  * CVE-2024-23206 ( SUSE ):  6.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
  * CVE-2024-23206 ( NVD ):  6.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
  * CVE-2024-23213 ( SUSE ):  8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
  * CVE-2024-23213 ( NVD ):  8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
  * CVE-2024-23222 ( SUSE ):  7.5 CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
  * CVE-2024-23222 ( NVD ):  8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

  
Affected Products:

  * SUSE Enterprise Storage 7.1
  * SUSE Linux Enterprise High Performance Computing 15 SP2
  * SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS 15-SP2
  * SUSE Linux Enterprise High Performance Computing 15 SP3
  * SUSE Linux Enterprise High Performance Computing LTSS 15 SP3
  * SUSE Linux Enterprise Server 15 SP2
  * SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2
  * SUSE Linux Enterprise Server 15 SP3
  * SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3
  * SUSE Linux Enterprise Server for SAP Applications 15 SP2
  * SUSE Linux Enterprise Server for SAP Applications 15 SP3

  
  
An update that solves six vulnerabilities can now be installed.

## Description:

This update for webkit2gtk3 fixes the following issues:

Update to version 2.42.5 (bsc#1219604):

  * CVE-2024-23222: Fixed processing maliciously crafted web content that may
    have led to arbitrary code execution (bsc#1219113).
  * CVE-2024-23206: Fixed fingerprint user via maliciously crafted webpages
    (bsc#1219604).
  * CVE-2024-23213: Fixed processing web content that may have led to arbitrary
    code execution (bsc#1219604).
  * CVE-2023-40414: Fixed processing web content that may have led to arbitrary
    code execution (bsc#1219604).
  * CVE-2014-1745: Fixed denial-of-service or potentially disclose memory
    contents while processing maliciously crafted files (bsc#1219604).
  * CVE-2023-42833: Fixed processing web content that may have led to arbitrary
    code execution (bsc#1219604).

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".  
Alternatively you can run the command listed for your product:

  * SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS 15-SP2  
    zypper in -t patch SUSE-SLE-Product-HPC-15-SP2-LTSS-2024-519=1

  * SUSE Linux Enterprise High Performance Computing LTSS 15 SP3  
    zypper in -t patch SUSE-SLE-Product-HPC-15-SP3-LTSS-2024-519=1

  * SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2  
    zypper in -t patch SUSE-SLE-Product-SLES-15-SP2-LTSS-2024-519=1

  * SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3  
    zypper in -t patch SUSE-SLE-Product-SLES-15-SP3-LTSS-2024-519=1

  * SUSE Linux Enterprise Server for SAP Applications 15 SP2  
    zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP2-2024-519=1

  * SUSE Linux Enterprise Server for SAP Applications 15 SP3  
    zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP3-2024-519=1

  * SUSE Enterprise Storage 7.1  
    zypper in -t patch SUSE-Storage-7.1-2024-519=1

## Package List:

  * SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS 15-SP2 (aarch64
    x86_64)
    * libwebkit2gtk-4_0-37-2.42.5-150200.104.1
    * libwebkit2gtk-4_0-37-debuginfo-2.42.5-150200.104.1
    * typelib-1_0-WebKit2-4_0-2.42.5-150200.104.1
    * webkit2gtk-4_0-injected-bundles-debuginfo-2.42.5-150200.104.1
    * typelib-1_0-WebKit2WebExtension-4_0-2.42.5-150200.104.1
    * webkit2gtk3-debugsource-2.42.5-150200.104.1
    * webkit2gtk3-devel-2.42.5-150200.104.1
    * typelib-1_0-JavaScriptCore-4_0-2.42.5-150200.104.1
    * webkit2gtk-4_0-injected-bundles-2.42.5-150200.104.1
    * libjavascriptcoregtk-4_0-18-2.42.5-150200.104.1
    * libjavascriptcoregtk-4_0-18-debuginfo-2.42.5-150200.104.1
  * SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS 15-SP2 (noarch)
    * libwebkit2gtk3-lang-2.42.5-150200.104.1
  * SUSE Linux Enterprise High Performance Computing LTSS 15 SP3 (aarch64
    x86_64)
    * libwebkit2gtk-4_0-37-2.42.5-150200.104.1
    * libwebkit2gtk-4_0-37-debuginfo-2.42.5-150200.104.1
    * typelib-1_0-WebKit2-4_0-2.42.5-150200.104.1
    * webkit2gtk-4_0-injected-bundles-debuginfo-2.42.5-150200.104.1
    * typelib-1_0-WebKit2WebExtension-4_0-2.42.5-150200.104.1
    * webkit2gtk3-debugsource-2.42.5-150200.104.1
    * webkit2gtk3-devel-2.42.5-150200.104.1
    * typelib-1_0-JavaScriptCore-4_0-2.42.5-150200.104.1
    * webkit2gtk-4_0-injected-bundles-2.42.5-150200.104.1
    * libjavascriptcoregtk-4_0-18-2.42.5-150200.104.1
    * libjavascriptcoregtk-4_0-18-debuginfo-2.42.5-150200.104.1
  * SUSE Linux Enterprise High Performance Computing LTSS 15 SP3 (noarch)
    * libwebkit2gtk3-lang-2.42.5-150200.104.1
  * SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2 (aarch64 ppc64le s390x
    x86_64)
    * libwebkit2gtk-4_0-37-2.42.5-150200.104.1
    * libwebkit2gtk-4_0-37-debuginfo-2.42.5-150200.104.1
    * typelib-1_0-WebKit2-4_0-2.42.5-150200.104.1
    * webkit2gtk-4_0-injected-bundles-debuginfo-2.42.5-150200.104.1
    * typelib-1_0-WebKit2WebExtension-4_0-2.42.5-150200.104.1
    * webkit2gtk3-debugsource-2.42.5-150200.104.1
    * webkit2gtk3-devel-2.42.5-150200.104.1
    * typelib-1_0-JavaScriptCore-4_0-2.42.5-150200.104.1
    * webkit2gtk-4_0-injected-bundles-2.42.5-150200.104.1
    * libjavascriptcoregtk-4_0-18-2.42.5-150200.104.1
    * libjavascriptcoregtk-4_0-18-debuginfo-2.42.5-150200.104.1
  * SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2 (noarch)
    * libwebkit2gtk3-lang-2.42.5-150200.104.1
  * SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3 (aarch64 ppc64le s390x
    x86_64)
    * libwebkit2gtk-4_0-37-2.42.5-150200.104.1
    * libwebkit2gtk-4_0-37-debuginfo-2.42.5-150200.104.1
    * typelib-1_0-WebKit2-4_0-2.42.5-150200.104.1
    * webkit2gtk-4_0-injected-bundles-debuginfo-2.42.5-150200.104.1
    * typelib-1_0-WebKit2WebExtension-4_0-2.42.5-150200.104.1
    * webkit2gtk3-debugsource-2.42.5-150200.104.1
    * webkit2gtk3-devel-2.42.5-150200.104.1
    * typelib-1_0-JavaScriptCore-4_0-2.42.5-150200.104.1
    * webkit2gtk-4_0-injected-bundles-2.42.5-150200.104.1
    * libjavascriptcoregtk-4_0-18-2.42.5-150200.104.1
    * libjavascriptcoregtk-4_0-18-debuginfo-2.42.5-150200.104.1
  * SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3 (noarch)
    * libwebkit2gtk3-lang-2.42.5-150200.104.1
  * SUSE Linux Enterprise Server for SAP Applications 15 SP2 (ppc64le x86_64)
    * libwebkit2gtk-4_0-37-2.42.5-150200.104.1
    * libwebkit2gtk-4_0-37-debuginfo-2.42.5-150200.104.1
    * typelib-1_0-WebKit2-4_0-2.42.5-150200.104.1
    * webkit2gtk-4_0-injected-bundles-debuginfo-2.42.5-150200.104.1
    * typelib-1_0-WebKit2WebExtension-4_0-2.42.5-150200.104.1
    * webkit2gtk3-debugsource-2.42.5-150200.104.1
    * webkit2gtk3-devel-2.42.5-150200.104.1
    * typelib-1_0-JavaScriptCore-4_0-2.42.5-150200.104.1
    * webkit2gtk-4_0-injected-bundles-2.42.5-150200.104.1
    * libjavascriptcoregtk-4_0-18-2.42.5-150200.104.1
    * libjavascriptcoregtk-4_0-18-debuginfo-2.42.5-150200.104.1
  * SUSE Linux Enterprise Server for SAP Applications 15 SP2 (noarch)
    * libwebkit2gtk3-lang-2.42.5-150200.104.1
  * SUSE Linux Enterprise Server for SAP Applications 15 SP3 (ppc64le x86_64)
    * libwebkit2gtk-4_0-37-2.42.5-150200.104.1
    * libwebkit2gtk-4_0-37-debuginfo-2.42.5-150200.104.1
    * typelib-1_0-WebKit2-4_0-2.42.5-150200.104.1
    * webkit2gtk-4_0-injected-bundles-debuginfo-2.42.5-150200.104.1
    * typelib-1_0-WebKit2WebExtension-4_0-2.42.5-150200.104.1
    * webkit2gtk3-debugsource-2.42.5-150200.104.1
    * webkit2gtk3-devel-2.42.5-150200.104.1
    * typelib-1_0-JavaScriptCore-4_0-2.42.5-150200.104.1
    * webkit2gtk-4_0-injected-bundles-2.42.5-150200.104.1
    * libjavascriptcoregtk-4_0-18-2.42.5-150200.104.1
    * libjavascriptcoregtk-4_0-18-debuginfo-2.42.5-150200.104.1
  * SUSE Linux Enterprise Server for SAP Applications 15 SP3 (noarch)
    * libwebkit2gtk3-lang-2.42.5-150200.104.1
  * SUSE Enterprise Storage 7.1 (aarch64 x86_64)
    * libwebkit2gtk-4_0-37-2.42.5-150200.104.1
    * libwebkit2gtk-4_0-37-debuginfo-2.42.5-150200.104.1
    * typelib-1_0-WebKit2-4_0-2.42.5-150200.104.1
    * webkit2gtk-4_0-injected-bundles-debuginfo-2.42.5-150200.104.1
    * typelib-1_0-WebKit2WebExtension-4_0-2.42.5-150200.104.1
    * webkit2gtk3-debugsource-2.42.5-150200.104.1
    * webkit2gtk3-devel-2.42.5-150200.104.1
    * typelib-1_0-JavaScriptCore-4_0-2.42.5-150200.104.1
    * webkit2gtk-4_0-injected-bundles-2.42.5-150200.104.1
    * libjavascriptcoregtk-4_0-18-2.42.5-150200.104.1
    * libjavascriptcoregtk-4_0-18-debuginfo-2.42.5-150200.104.1
  * SUSE Enterprise Storage 7.1 (noarch)
    * libwebkit2gtk3-lang-2.42.5-150200.104.1

## References:

  * https://www.suse.com/security/cve/CVE-2014-1745.html
  * https://www.suse.com/security/cve/CVE-2023-40414.html
  * https://www.suse.com/security/cve/CVE-2023-42833.html
  * https://www.suse.com/security/cve/CVE-2024-23206.html
  * https://www.suse.com/security/cve/CVE-2024-23213.html
  * https://www.suse.com/security/cve/CVE-2024-23222.html
  * https://bugzilla.suse.com/show_bug.cgi?id=1219113
  * https://bugzilla.suse.com/show_bug.cgi?id=1219604

SUSE: 2024:0519-1 important: webkit2gtk3

February 15, 2024
* bsc#1219113 * bsc#1219604 Cross-References: * CVE-2014-1745

Summary

## This update for webkit2gtk3 fixes the following issues: Update to version 2.42.5 (bsc#1219604): * CVE-2024-23222: Fixed processing maliciously crafted web content that may have led to arbitrary code execution (bsc#1219113). * CVE-2024-23206: Fixed fingerprint user via maliciously crafted webpages (bsc#1219604). * CVE-2024-23213: Fixed processing web content that may have led to arbitrary code execution (bsc#1219604). * CVE-2023-40414: Fixed processing web content that may have led to arbitrary code execution (bsc#1219604). * CVE-2014-1745: Fixed denial-of-service or potentially disclose memory contents while processing maliciously crafted files (bsc#1219604). * CVE-2023-42833: Fixed processing web content that may have led to arbitrary code execution (bsc#1219604). ## Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: * SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS 15-SP2 zypper in -t patch SUSE-SLE-Product-HPC-15-SP2-LTSS-2024-519=1 * SUSE Linux Enterprise High Performance Computing LTSS 15 SP3 zypper in -t patch SUSE-SLE-Product-HPC-15-SP3-LTSS-2024-519=1 * SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2 zypper in -t patch SUSE-SLE-Product-SLES-15-SP2-LTSS-2024-519=1 * SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3 zypper in -t patch SUSE-SLE-Product-SLES-15-SP3-LTSS-2024-519=1 * SUSE Linux Enterprise Server for SAP Applications 15 SP2 zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP2-2024-519=1 * SUSE Linux Enterprise Server for SAP Applications 15 SP3 zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP3-2024-519=1 * SUSE Enterprise Storage 7.1 zypper in -t patch SUSE-Storage-7.1-2024-519=1 ## Package List: * SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS 15-SP2 (aarch64 x86_64) * libwebkit2gtk-4_0-37-2.42.5-150200.104.1 * libwebkit2gtk-4_0-37-debuginfo-2.42.5-150200.104.1 * typelib-1_0-WebKit2-4_0-2.42.5-150200.104.1 * webkit2gtk-4_0-injected-bundles-debuginfo-2.42.5-150200.104.1 * typelib-1_0-WebKit2WebExtension-4_0-2.42.5-150200.104.1 * webkit2gtk3-debugsource-2.42.5-150200.104.1 * webkit2gtk3-devel-2.42.5-150200.104.1 * typelib-1_0-JavaScriptCore-4_0-2.42.5-150200.104.1 * webkit2gtk-4_0-injected-bundles-2.42.5-150200.104.1 * libjavascriptcoregtk-4_0-18-2.42.5-150200.104.1 * libjavascriptcoregtk-4_0-18-debuginfo-2.42.5-150200.104.1 * SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS 15-SP2 (noarch) * libwebkit2gtk3-lang-2.42.5-150200.104.1 * SUSE Linux Enterprise High Performance Computing LTSS 15 SP3 (aarch64 x86_64) * libwebkit2gtk-4_0-37-2.42.5-150200.104.1 * libwebkit2gtk-4_0-37-debuginfo-2.42.5-150200.104.1 * typelib-1_0-WebKit2-4_0-2.42.5-150200.104.1 * webkit2gtk-4_0-injected-bundles-debuginfo-2.42.5-150200.104.1 * typelib-1_0-WebKit2WebExtension-4_0-2.42.5-150200.104.1 * webkit2gtk3-debugsource-2.42.5-150200.104.1 * webkit2gtk3-devel-2.42.5-150200.104.1 * typelib-1_0-JavaScriptCore-4_0-2.42.5-150200.104.1 * webkit2gtk-4_0-injected-bundles-2.42.5-150200.104.1 * libjavascriptcoregtk-4_0-18-2.42.5-150200.104.1 * libjavascriptcoregtk-4_0-18-debuginfo-2.42.5-150200.104.1 * SUSE Linux Enterprise High Performance Computing LTSS 15 SP3 (noarch) * libwebkit2gtk3-lang-2.42.5-150200.104.1 * SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2 (aarch64 ppc64le s390x x86_64) * libwebkit2gtk-4_0-37-2.42.5-150200.104.1 * libwebkit2gtk-4_0-37-debuginfo-2.42.5-150200.104.1 * typelib-1_0-WebKit2-4_0-2.42.5-150200.104.1 * webkit2gtk-4_0-injected-bundles-debuginfo-2.42.5-150200.104.1 * typelib-1_0-WebKit2WebExtension-4_0-2.42.5-150200.104.1 * webkit2gtk3-debugsource-2.42.5-150200.104.1 * webkit2gtk3-devel-2.42.5-150200.104.1 * typelib-1_0-JavaScriptCore-4_0-2.42.5-150200.104.1 * webkit2gtk-4_0-injected-bundles-2.42.5-150200.104.1 * libjavascriptcoregtk-4_0-18-2.42.5-150200.104.1 * libjavascriptcoregtk-4_0-18-debuginfo-2.42.5-150200.104.1 * SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2 (noarch) * libwebkit2gtk3-lang-2.42.5-150200.104.1 * SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3 (aarch64 ppc64le s390x x86_64) * libwebkit2gtk-4_0-37-2.42.5-150200.104.1 * libwebkit2gtk-4_0-37-debuginfo-2.42.5-150200.104.1 * typelib-1_0-WebKit2-4_0-2.42.5-150200.104.1 * webkit2gtk-4_0-injected-bundles-debuginfo-2.42.5-150200.104.1 * typelib-1_0-WebKit2WebExtension-4_0-2.42.5-150200.104.1 * webkit2gtk3-debugsource-2.42.5-150200.104.1 * webkit2gtk3-devel-2.42.5-150200.104.1 * typelib-1_0-JavaScriptCore-4_0-2.42.5-150200.104.1 * webkit2gtk-4_0-injected-bundles-2.42.5-150200.104.1 * libjavascriptcoregtk-4_0-18-2.42.5-150200.104.1 * libjavascriptcoregtk-4_0-18-debuginfo-2.42.5-150200.104.1 * SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3 (noarch) * libwebkit2gtk3-lang-2.42.5-150200.104.1 * SUSE Linux Enterprise Server for SAP Applications 15 SP2 (ppc64le x86_64) * libwebkit2gtk-4_0-37-2.42.5-150200.104.1 * libwebkit2gtk-4_0-37-debuginfo-2.42.5-150200.104.1 * typelib-1_0-WebKit2-4_0-2.42.5-150200.104.1 * webkit2gtk-4_0-injected-bundles-debuginfo-2.42.5-150200.104.1 * typelib-1_0-WebKit2WebExtension-4_0-2.42.5-150200.104.1 * webkit2gtk3-debugsource-2.42.5-150200.104.1 * webkit2gtk3-devel-2.42.5-150200.104.1 * typelib-1_0-JavaScriptCore-4_0-2.42.5-150200.104.1 * webkit2gtk-4_0-injected-bundles-2.42.5-150200.104.1 * libjavascriptcoregtk-4_0-18-2.42.5-150200.104.1 * libjavascriptcoregtk-4_0-18-debuginfo-2.42.5-150200.104.1 * SUSE Linux Enterprise Server for SAP Applications 15 SP2 (noarch) * libwebkit2gtk3-lang-2.42.5-150200.104.1 * SUSE Linux Enterprise Server for SAP Applications 15 SP3 (ppc64le x86_64) * libwebkit2gtk-4_0-37-2.42.5-150200.104.1 * libwebkit2gtk-4_0-37-debuginfo-2.42.5-150200.104.1 * typelib-1_0-WebKit2-4_0-2.42.5-150200.104.1 * webkit2gtk-4_0-injected-bundles-debuginfo-2.42.5-150200.104.1 * typelib-1_0-WebKit2WebExtension-4_0-2.42.5-150200.104.1 * webkit2gtk3-debugsource-2.42.5-150200.104.1 * webkit2gtk3-devel-2.42.5-150200.104.1 * typelib-1_0-JavaScriptCore-4_0-2.42.5-150200.104.1 * webkit2gtk-4_0-injected-bundles-2.42.5-150200.104.1 * libjavascriptcoregtk-4_0-18-2.42.5-150200.104.1 * libjavascriptcoregtk-4_0-18-debuginfo-2.42.5-150200.104.1 * SUSE Linux Enterprise Server for SAP Applications 15 SP3 (noarch) * libwebkit2gtk3-lang-2.42.5-150200.104.1 * SUSE Enterprise Storage 7.1 (aarch64 x86_64) * libwebkit2gtk-4_0-37-2.42.5-150200.104.1 * libwebkit2gtk-4_0-37-debuginfo-2.42.5-150200.104.1 * typelib-1_0-WebKit2-4_0-2.42.5-150200.104.1 * webkit2gtk-4_0-injected-bundles-debuginfo-2.42.5-150200.104.1 * typelib-1_0-WebKit2WebExtension-4_0-2.42.5-150200.104.1 * webkit2gtk3-debugsource-2.42.5-150200.104.1 * webkit2gtk3-devel-2.42.5-150200.104.1 * typelib-1_0-JavaScriptCore-4_0-2.42.5-150200.104.1 * webkit2gtk-4_0-injected-bundles-2.42.5-150200.104.1 * libjavascriptcoregtk-4_0-18-2.42.5-150200.104.1 * libjavascriptcoregtk-4_0-18-debuginfo-2.42.5-150200.104.1 * SUSE Enterprise Storage 7.1 (noarch) * libwebkit2gtk3-lang-2.42.5-150200.104.1

References

* bsc#1219113

* bsc#1219604

Cross-

* CVE-2014-1745

* CVE-2023-40414

* CVE-2023-42833

* CVE-2024-23206

* CVE-2024-23213

* CVE-2024-23222

CVSS scores:

* CVE-2023-40414 ( SUSE ): 7.5 CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H

* CVE-2023-40414 ( NVD ): 9.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

* CVE-2023-42833 ( SUSE ): 8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

* CVE-2023-42833 ( NVD ): 8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

* CVE-2024-23206 ( SUSE ): 6.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

* CVE-2024-23206 ( NVD ): 6.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

* CVE-2024-23213 ( SUSE ): 8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

* CVE-2024-23213 ( NVD ): 8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

* CVE-2024-23222 ( SUSE ): 7.5 CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H

* CVE-2024-23222 ( NVD ): 8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Affected Products:

* SUSE Enterprise Storage 7.1

* SUSE Linux Enterprise High Performance Computing 15 SP2

* SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS 15-SP2

* SUSE Linux Enterprise High Performance Computing 15 SP3

* SUSE Linux Enterprise High Performance Computing LTSS 15 SP3

* SUSE Linux Enterprise Server 15 SP2

* SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2

* SUSE Linux Enterprise Server 15 SP3

* SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3

* SUSE Linux Enterprise Server for SAP Applications 15 SP2

* SUSE Linux Enterprise Server for SAP Applications 15 SP3

An update that solves six vulnerabilities can now be installed.

##

* https://www.suse.com/security/cve/CVE-2014-1745.html

* https://www.suse.com/security/cve/CVE-2023-40414.html

* https://www.suse.com/security/cve/CVE-2023-42833.html

* https://www.suse.com/security/cve/CVE-2024-23206.html

* https://www.suse.com/security/cve/CVE-2024-23213.html

* https://www.suse.com/security/cve/CVE-2024-23222.html

* https://bugzilla.suse.com/show_bug.cgi?id=1219113

* https://bugzilla.suse.com/show_bug.cgi?id=1219604

Severity
Announcement ID: SUSE-SU-2024:0519-1
Rating: important

Related News