Discover Government News



# Security update for openssl-1_0_0

Announcement ID: SUSE-SU-2024:0831-1  
Rating: moderate  
References:

  * bsc#1219243

  
Cross-References:

  * CVE-2024-0727

  
CVSS scores:

  * CVE-2024-0727 ( SUSE ):  3.3 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L
  * CVE-2024-0727 ( NVD ):  5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

  
Affected Products:

  * Legacy Module 15-SP5
  * openSUSE Leap 15.5
  * SUSE Enterprise Storage 7.1
  * SUSE Linux Enterprise High Performance Computing 15 SP3
  * SUSE Linux Enterprise High Performance Computing 15 SP4
  * SUSE Linux Enterprise High Performance Computing ESPOS 15 SP4
  * SUSE Linux Enterprise High Performance Computing LTSS 15 SP3
  * SUSE Linux Enterprise High Performance Computing LTSS 15 SP4
  * SUSE Linux Enterprise Server 15 SP2
  * SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2
  * SUSE Linux Enterprise Server 15 SP3
  * SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3
  * SUSE Linux Enterprise Server 15 SP4
  * SUSE Linux Enterprise Server 15 SP4 LTSS 15-SP4
  * SUSE Linux Enterprise Server 15 SP5
  * SUSE Linux Enterprise Server for SAP Applications 15 SP2
  * SUSE Linux Enterprise Server for SAP Applications 15 SP3
  * SUSE Linux Enterprise Server for SAP Applications 15 SP4
  * SUSE Linux Enterprise Server for SAP Applications 15 SP5

  
  
An update that solves one vulnerability can now be installed.

## Description:

This update for openssl-1_0_0 fixes the following issues:

  * CVE-2024-0727: Denial of service when processing a maliciously formatted
    PKCS12 file (bsc#1219243).

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".  
Alternatively you can run the command listed for your product:

  * Legacy Module 15-SP5  
    zypper in -t patch SUSE-SLE-Module-Legacy-15-SP5-2024-831=1

  * SUSE Linux Enterprise High Performance Computing LTSS 15 SP3  
    zypper in -t patch SUSE-SLE-Product-HPC-15-SP3-LTSS-2024-831=1

  * SUSE Linux Enterprise High Performance Computing ESPOS 15 SP4  
    zypper in -t patch SUSE-SLE-Product-HPC-15-SP4-ESPOS-2024-831=1

  * SUSE Linux Enterprise High Performance Computing LTSS 15 SP4  
    zypper in -t patch SUSE-SLE-Product-HPC-15-SP4-LTSS-2024-831=1

  * SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2  
    zypper in -t patch SUSE-SLE-Product-SLES-15-SP2-LTSS-2024-831=1

  * SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3  
    zypper in -t patch SUSE-SLE-Product-SLES-15-SP3-LTSS-2024-831=1

  * SUSE Linux Enterprise Server 15 SP4 LTSS 15-SP4  
    zypper in -t patch SUSE-SLE-Product-SLES-15-SP4-LTSS-2024-831=1

  * SUSE Linux Enterprise Server for SAP Applications 15 SP2  
    zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP2-2024-831=1

  * SUSE Linux Enterprise Server for SAP Applications 15 SP3  
    zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP3-2024-831=1

  * SUSE Linux Enterprise Server for SAP Applications 15 SP4  
    zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP4-2024-831=1

  * SUSE Enterprise Storage 7.1  
    zypper in -t patch SUSE-Storage-7.1-2024-831=1

  * openSUSE Leap 15.5  
    zypper in -t patch openSUSE-SLE-15.5-2024-831=1

## Package List:

  * Legacy Module 15-SP5 (aarch64 ppc64le s390x x86_64)
    * libopenssl1_0_0-1.0.2p-150000.3.91.1
    * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-hmac-1.0.2p-150000.3.91.1
    * openssl-1_0_0-1.0.2p-150000.3.91.1
    * libopenssl10-debuginfo-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl10-1.0.2p-150000.3.91.1
  * SUSE Linux Enterprise High Performance Computing LTSS 15 SP3 (aarch64
    x86_64)
    * libopenssl1_0_0-1.0.2p-150000.3.91.1
    * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1
    * openssl-1_0_0-1.0.2p-150000.3.91.1
    * libopenssl10-debuginfo-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl10-1.0.2p-150000.3.91.1
  * SUSE Linux Enterprise High Performance Computing ESPOS 15 SP4 (aarch64
    x86_64)
    * libopenssl1_0_0-1.0.2p-150000.3.91.1
    * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-hmac-1.0.2p-150000.3.91.1
    * openssl-1_0_0-1.0.2p-150000.3.91.1
    * libopenssl10-debuginfo-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl10-1.0.2p-150000.3.91.1
  * SUSE Linux Enterprise High Performance Computing LTSS 15 SP4 (aarch64
    x86_64)
    * libopenssl1_0_0-1.0.2p-150000.3.91.1
    * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-hmac-1.0.2p-150000.3.91.1
    * openssl-1_0_0-1.0.2p-150000.3.91.1
    * libopenssl10-debuginfo-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl10-1.0.2p-150000.3.91.1
  * SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2 (aarch64 ppc64le s390x
    x86_64)
    * libopenssl1_0_0-1.0.2p-150000.3.91.1
    * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1
    * openssl-1_0_0-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1
  * SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3 (aarch64 ppc64le s390x
    x86_64)
    * libopenssl1_0_0-1.0.2p-150000.3.91.1
    * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1
    * openssl-1_0_0-1.0.2p-150000.3.91.1
    * libopenssl10-debuginfo-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl10-1.0.2p-150000.3.91.1
  * SUSE Linux Enterprise Server 15 SP4 LTSS 15-SP4 (aarch64 ppc64le s390x
    x86_64)
    * libopenssl1_0_0-1.0.2p-150000.3.91.1
    * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-hmac-1.0.2p-150000.3.91.1
    * openssl-1_0_0-1.0.2p-150000.3.91.1
    * libopenssl10-debuginfo-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl10-1.0.2p-150000.3.91.1
  * SUSE Linux Enterprise Server for SAP Applications 15 SP2 (ppc64le x86_64)
    * libopenssl1_0_0-1.0.2p-150000.3.91.1
    * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1
    * openssl-1_0_0-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1
  * SUSE Linux Enterprise Server for SAP Applications 15 SP3 (ppc64le x86_64)
    * libopenssl1_0_0-1.0.2p-150000.3.91.1
    * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1
    * openssl-1_0_0-1.0.2p-150000.3.91.1
    * libopenssl10-debuginfo-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl10-1.0.2p-150000.3.91.1
  * SUSE Linux Enterprise Server for SAP Applications 15 SP4 (ppc64le x86_64)
    * libopenssl1_0_0-1.0.2p-150000.3.91.1
    * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-hmac-1.0.2p-150000.3.91.1
    * openssl-1_0_0-1.0.2p-150000.3.91.1
    * libopenssl10-debuginfo-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl10-1.0.2p-150000.3.91.1
  * SUSE Enterprise Storage 7.1 (aarch64 x86_64)
    * libopenssl1_0_0-1.0.2p-150000.3.91.1
    * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1
    * openssl-1_0_0-1.0.2p-150000.3.91.1
    * libopenssl10-debuginfo-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl10-1.0.2p-150000.3.91.1
  * openSUSE Leap 15.5 (aarch64 ppc64le s390x x86_64)
    * libopenssl1_0_0-1.0.2p-150000.3.91.1
    * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-steam-debuginfo-1.0.2p-150000.3.91.1
    * openssl-1_0_0-cavs-1.0.2p-150000.3.91.1
    * openssl-1_0_0-cavs-debuginfo-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-hmac-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-steam-1.0.2p-150000.3.91.1
    * openssl-1_0_0-1.0.2p-150000.3.91.1
    * libopenssl10-debuginfo-1.0.2p-150000.3.91.1
    * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl10-1.0.2p-150000.3.91.1
  * openSUSE Leap 15.5 (x86_64)
    * libopenssl1_0_0-32bit-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-32bit-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-steam-32bit-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-steam-32bit-debuginfo-1.0.2p-150000.3.91.1
    * libopenssl-1_0_0-devel-32bit-1.0.2p-150000.3.91.1
    * libopenssl1_0_0-hmac-32bit-1.0.2p-150000.3.91.1
  * openSUSE Leap 15.5 (noarch)
    * openssl-1_0_0-doc-1.0.2p-150000.3.91.1

## References:

  * https://www.suse.com/security/cve/CVE-2024-0727.html
  * https://bugzilla.suse.com/show_bug.cgi?id=1219243

SUSE: 2024:0831-1 moderate: openssl-1_0_0

March 11, 2024
* bsc#1219243 Cross-References: * CVE-2024-0727

Summary

## This update for openssl-1_0_0 fixes the following issues: * CVE-2024-0727: Denial of service when processing a maliciously formatted PKCS12 file (bsc#1219243). ## Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: * Legacy Module 15-SP5 zypper in -t patch SUSE-SLE-Module-Legacy-15-SP5-2024-831=1 * SUSE Linux Enterprise High Performance Computing LTSS 15 SP3 zypper in -t patch SUSE-SLE-Product-HPC-15-SP3-LTSS-2024-831=1 * SUSE Linux Enterprise High Performance Computing ESPOS 15 SP4 zypper in -t patch SUSE-SLE-Product-HPC-15-SP4-ESPOS-2024-831=1 * SUSE Linux Enterprise High Performance Computing LTSS 15 SP4 zypper in -t patch SUSE-SLE-Product-HPC-15-SP4-LTSS-2024-831=1 * SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2 zypper in -t patch SUSE-SLE-Product-SLES-15-SP2-LTSS-2024-831=1 * SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3 zypper in -t patch SUSE-SLE-Product-SLES-15-SP3-LTSS-2024-831=1 * SUSE Linux Enterprise Server 15 SP4 LTSS 15-SP4 zypper in -t patch SUSE-SLE-Product-SLES-15-SP4-LTSS-2024-831=1 * SUSE Linux Enterprise Server for SAP Applications 15 SP2 zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP2-2024-831=1 * SUSE Linux Enterprise Server for SAP Applications 15 SP3 zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP3-2024-831=1 * SUSE Linux Enterprise Server for SAP Applications 15 SP4 zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP4-2024-831=1 * SUSE Enterprise Storage 7.1 zypper in -t patch SUSE-Storage-7.1-2024-831=1 * openSUSE Leap 15.5 zypper in -t patch openSUSE-SLE-15.5-2024-831=1 ## Package List: * Legacy Module 15-SP5 (aarch64 ppc64le s390x x86_64) * libopenssl1_0_0-1.0.2p-150000.3.91.1 * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1 * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1 * libopenssl1_0_0-hmac-1.0.2p-150000.3.91.1 * openssl-1_0_0-1.0.2p-150000.3.91.1 * libopenssl10-debuginfo-1.0.2p-150000.3.91.1 * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl10-1.0.2p-150000.3.91.1 * SUSE Linux Enterprise High Performance Computing LTSS 15 SP3 (aarch64 x86_64) * libopenssl1_0_0-1.0.2p-150000.3.91.1 * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1 * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1 * openssl-1_0_0-1.0.2p-150000.3.91.1 * libopenssl10-debuginfo-1.0.2p-150000.3.91.1 * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl10-1.0.2p-150000.3.91.1 * SUSE Linux Enterprise High Performance Computing ESPOS 15 SP4 (aarch64 x86_64) * libopenssl1_0_0-1.0.2p-150000.3.91.1 * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1 * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1 * libopenssl1_0_0-hmac-1.0.2p-150000.3.91.1 * openssl-1_0_0-1.0.2p-150000.3.91.1 * libopenssl10-debuginfo-1.0.2p-150000.3.91.1 * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl10-1.0.2p-150000.3.91.1 * SUSE Linux Enterprise High Performance Computing LTSS 15 SP4 (aarch64 x86_64) * libopenssl1_0_0-1.0.2p-150000.3.91.1 * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1 * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1 * libopenssl1_0_0-hmac-1.0.2p-150000.3.91.1 * openssl-1_0_0-1.0.2p-150000.3.91.1 * libopenssl10-debuginfo-1.0.2p-150000.3.91.1 * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl10-1.0.2p-150000.3.91.1 * SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2 (aarch64 ppc64le s390x x86_64) * libopenssl1_0_0-1.0.2p-150000.3.91.1 * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1 * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1 * openssl-1_0_0-1.0.2p-150000.3.91.1 * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1 * SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3 (aarch64 ppc64le s390x x86_64) * libopenssl1_0_0-1.0.2p-150000.3.91.1 * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1 * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1 * openssl-1_0_0-1.0.2p-150000.3.91.1 * libopenssl10-debuginfo-1.0.2p-150000.3.91.1 * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl10-1.0.2p-150000.3.91.1 * SUSE Linux Enterprise Server 15 SP4 LTSS 15-SP4 (aarch64 ppc64le s390x x86_64) * libopenssl1_0_0-1.0.2p-150000.3.91.1 * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1 * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1 * libopenssl1_0_0-hmac-1.0.2p-150000.3.91.1 * openssl-1_0_0-1.0.2p-150000.3.91.1 * libopenssl10-debuginfo-1.0.2p-150000.3.91.1 * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl10-1.0.2p-150000.3.91.1 * SUSE Linux Enterprise Server for SAP Applications 15 SP2 (ppc64le x86_64) * libopenssl1_0_0-1.0.2p-150000.3.91.1 * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1 * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1 * openssl-1_0_0-1.0.2p-150000.3.91.1 * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1 * SUSE Linux Enterprise Server for SAP Applications 15 SP3 (ppc64le x86_64) * libopenssl1_0_0-1.0.2p-150000.3.91.1 * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1 * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1 * openssl-1_0_0-1.0.2p-150000.3.91.1 * libopenssl10-debuginfo-1.0.2p-150000.3.91.1 * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl10-1.0.2p-150000.3.91.1 * SUSE Linux Enterprise Server for SAP Applications 15 SP4 (ppc64le x86_64) * libopenssl1_0_0-1.0.2p-150000.3.91.1 * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1 * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1 * libopenssl1_0_0-hmac-1.0.2p-150000.3.91.1 * openssl-1_0_0-1.0.2p-150000.3.91.1 * libopenssl10-debuginfo-1.0.2p-150000.3.91.1 * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl10-1.0.2p-150000.3.91.1 * SUSE Enterprise Storage 7.1 (aarch64 x86_64) * libopenssl1_0_0-1.0.2p-150000.3.91.1 * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1 * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1 * openssl-1_0_0-1.0.2p-150000.3.91.1 * libopenssl10-debuginfo-1.0.2p-150000.3.91.1 * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl10-1.0.2p-150000.3.91.1 * openSUSE Leap 15.5 (aarch64 ppc64le s390x x86_64) * libopenssl1_0_0-1.0.2p-150000.3.91.1 * libopenssl-1_0_0-devel-1.0.2p-150000.3.91.1 * libopenssl1_0_0-steam-debuginfo-1.0.2p-150000.3.91.1 * openssl-1_0_0-cavs-1.0.2p-150000.3.91.1 * openssl-1_0_0-cavs-debuginfo-1.0.2p-150000.3.91.1 * openssl-1_0_0-debugsource-1.0.2p-150000.3.91.1 * libopenssl1_0_0-hmac-1.0.2p-150000.3.91.1 * libopenssl1_0_0-steam-1.0.2p-150000.3.91.1 * openssl-1_0_0-1.0.2p-150000.3.91.1 * libopenssl10-debuginfo-1.0.2p-150000.3.91.1 * openssl-1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl1_0_0-debuginfo-1.0.2p-150000.3.91.1 * libopenssl10-1.0.2p-150000.3.91.1 * openSUSE Leap 15.5 (x86_64) * libopenssl1_0_0-32bit-debuginfo-1.0.2p-150000.3.91.1 * libopenssl1_0_0-32bit-1.0.2p-150000.3.91.1 * libopenssl1_0_0-steam-32bit-1.0.2p-150000.3.91.1 * libopenssl1_0_0-steam-32bit-debuginfo-1.0.2p-150000.3.91.1 * libopenssl-1_0_0-devel-32bit-1.0.2p-150000.3.91.1 * libopenssl1_0_0-hmac-32bit-1.0.2p-150000.3.91.1 * openSUSE Leap 15.5 (noarch) * openssl-1_0_0-doc-1.0.2p-150000.3.91.1

References

* bsc#1219243

Cross-

* CVE-2024-0727

CVSS scores:

* CVE-2024-0727 ( SUSE ): 3.3 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L

* CVE-2024-0727 ( NVD ): 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Affected Products:

* Legacy Module 15-SP5

* openSUSE Leap 15.5

* SUSE Enterprise Storage 7.1

* SUSE Linux Enterprise High Performance Computing 15 SP3

* SUSE Linux Enterprise High Performance Computing 15 SP4

* SUSE Linux Enterprise High Performance Computing ESPOS 15 SP4

* SUSE Linux Enterprise High Performance Computing LTSS 15 SP3

* SUSE Linux Enterprise High Performance Computing LTSS 15 SP4

* SUSE Linux Enterprise Server 15 SP2

* SUSE Linux Enterprise Server 15 SP2 LTSS 15-SP2

* SUSE Linux Enterprise Server 15 SP3

* SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3

* SUSE Linux Enterprise Server 15 SP4

* SUSE Linux Enterprise Server 15 SP4 LTSS 15-SP4

* SUSE Linux Enterprise Server 15 SP5

* SUSE Linux Enterprise Server for SAP Applications 15 SP2

* SUSE Linux Enterprise Server for SAP Applications 15 SP3

* SUSE Linux Enterprise Server for SAP Applications 15 SP4

* SUSE Linux Enterprise Server for SAP Applications 15 SP5

An update that solves one vulnerability can now be installed.

##

* https://www.suse.com/security/cve/CVE-2024-0727.html

* https://bugzilla.suse.com/show_bug.cgi?id=1219243

Severity
Announcement ID: SUSE-SU-2024:0831-1
Rating: moderate

Related News