Ubuntu 4063-1: LibreOffice vulnerabilities

    Date 17 Jul 2019
    2601
    Posted By LinuxSecurity Advisories
    Several security issues were fixed in LibreOffice.
    ==========================================================================
    Ubuntu Security Notice USN-4063-1
    July 17, 2019
    
    libreoffice vulnerabilities
    ==========================================================================
    
    A security issue affects these releases of Ubuntu and its derivatives:
    
    - Ubuntu 19.04
    - Ubuntu 18.04 LTS
    - Ubuntu 16.04 LTS
    
    Summary:
    
    Several security issues were fixed in LibreOffice.
    
    Software Description:
    - libreoffice: Office productivity suite
    
    Details:
    
    Nils Emmerich discovered that LibreOffice incorrectly handled LibreLogo
    scripts. If a user were tricked into opening a specially crafted document,
    a remote attacker could cause LibreOffice to execute arbitrary code.
    (CVE-2019-9848)
    
    Matei "Mal" Badanoiu discovered that LibreOffice incorrectly handled
    stealth mode. Contrary to expectations, bullet graphics could be retrieved
    from remote locations when running in stealth mode. (CVE-2019-9849)
    
    Update instructions:
    
    The problem can be corrected by updating your system to the following
    package versions:
    
    Ubuntu 19.04:
      libreoffice-core                1:6.2.5-0ubuntu0.19.04.1
    
    Ubuntu 18.04 LTS:
      libreoffice-core                1:6.0.7-0ubuntu0.18.04.8
    
    Ubuntu 16.04 LTS:
      libreoffice-core                1:5.1.6~rc2-0ubuntu1~xenial8
    
    After a standard system update you need to restart LibreOffice to make all
    the necessary changes.
    
    References:
      https://usn.ubuntu.com/4063-1
      CVE-2019-9848, CVE-2019-9849
    
    Package Information:
      https://launchpad.net/ubuntu/+source/libreoffice/1:6.2.5-0ubuntu0.19.04.1
      https://launchpad.net/ubuntu/+source/libreoffice/1:6.0.7-0ubuntu0.18.04.8
      https://launchpad.net/ubuntu/+source/libreoffice/1:5.1.6~rc2-0ubuntu1~xenial8
    
    

    LinuxSecurity Poll

    Do you feel that the Lawful Access to Encrypted Data Act, which aims to force encryption backdoors, is a threat to US citizens' privacy?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /main-polls/30-do-you-feel-that-the-lawful-access-to-encrypted-data-act-which-aims-to-force-encryption-backdoors-is-a-threat-to-privacy?task=poll.vote&format=json
    30
    radio
    [{"id":"106","title":"Yes - I am a privacy advocate and I am strongly opposed to this bill.","votes":"23","type":"x","order":"1","pct":95.83,"resources":[]},{"id":"107","title":"I'm undecided - it has its pros and cons.","votes":"1","type":"x","order":"2","pct":4.17,"resources":[]},{"id":"108","title":"No - I support this bill and feel that it will help protect against crime and threats to our national security. ","votes":"0","type":"x","order":"3","pct":0,"resources":[]}] ["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"] ["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"] 350
    bottom 200

    Advisories

    Please enable / Bitte aktiviere JavaScript!
    Veuillez activer / Por favor activa el Javascript![ ? ]

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.