==========================================================================
Ubuntu Security Notice USN-4703-1
January 25, 2021

mutt vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 20.10
- Ubuntu 20.04 LTS
- Ubuntu 18.04 LTS
- Ubuntu 16.04 LTS

Summary:

Mutt could be made to denial of service if it received a specially
crafted email message.

Software Description:
- mutt: text-based mailreader supporting MIME, GPG, PGP and threading

Details:

It was discovered that Mutt incorrectly handled certain email messages.
An attacker could possibly use this issue to cause a denial of service.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 20.10:
  mutt                            1.14.6-1ubuntu0.2

Ubuntu 20.04 LTS:
  mutt                            1.13.2-1ubuntu0.4

Ubuntu 18.04 LTS:
  mutt                            1.9.4-3ubuntu0.5

Ubuntu 16.04 LTS:
  mutt                            1.5.24-1ubuntu0.6

In general, a standard system update will make all the necessary changes.

References:
  https://usn.ubuntu.com/4703-1
  CVE-2021-3181

Package Information:
  https://launchpad.net/ubuntu/+source/mutt/1.14.6-1ubuntu0.2
  https://launchpad.net/ubuntu/+source/mutt/1.13.2-1ubuntu0.4
  https://launchpad.net/ubuntu/+source/mutt/1.9.4-3ubuntu0.5
  https://launchpad.net/ubuntu/+source/mutt/1.5.24-1ubuntu0.6