==========================================================================
Ubuntu Security Notice USN-5032-1
August 05, 2021

docker.io vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 20.04 LTS
- Ubuntu 18.04 LTS

Summary:

This update provides a new upstream version.

Software Description:
- docker.io: Linux container runtime

Details:

Several vulnerabilities were fixed in Docker. This update provides a new upstream version that fixed them.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 20.04 LTS:
  docker.io                       20.10.7-0ubuntu1~20.04.1

Ubuntu 18.04 LTS:
  docker.io                       20.10.7-0ubuntu1~18.04.1

After a standard system update you need to restart Docker to make
all the necessary changes.

References:
  https://ubuntu.com/security/notices/USN-5032-1
  https://launchpad.net/bugs/1938908

Package Information:
  https://launchpad.net/ubuntu/+source/docker.io/20.10.7-0ubuntu1~20.04.1
  https://launchpad.net/ubuntu/+source/docker.io/20.10.7-0ubuntu1~18.04.1