==========================================================================
Ubuntu Security Notice USN-5110-1
October 18, 2021

ardour vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 20.04 LTS
- Ubuntu 18.04 LTS

Summary:

Ardour could be made to crash or possibly arbitrary code execute if
it received a specially crafted XML file.

Software Description:
- ardour: the digital audio workstation

Details:

It was discovered that Ardour incorrectly handled certain XML files.
An attacker could possibly use this issue to cause a crash or execute
arbitrary code.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 20.04 LTS:
  ardour                          1:5.12.0-3ubuntu4.1

Ubuntu 18.04 LTS:
  ardour                          1:5.12.0-3ubuntu0.1

In general, a standard system update will make all the necessary changes.

References:
  https://ubuntu.com/security/notices/USN-5110-1
  CVE-2020-22617

Package Information:
  https://launchpad.net/ubuntu/+source/ardour/1:5.12.0-3ubuntu4.1
  https://launchpad.net/ubuntu/+source/ardour/1:5.12.0-3ubuntu0.1