==========================================================================
Ubuntu Security Notice USN-5311-1
March 03, 2022

containerd vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 21.10
- Ubuntu 20.04 LTS
- Ubuntu 18.04 LTS

Summary:

containerd would allow unintended access to files over the network.

Software Description:
- containerd: daemon to control runC

Details:

It was discovered that containerd allows attackers to gain access to read-
only copies of arbitrary files and directories on the host via a specially-
crafted image configuration. An attacker could possibly use this issue to
obtain sensitive information.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 21.10:
  containerd                      1.5.5-0ubuntu3.1

Ubuntu 20.04 LTS:
  containerd                      1.5.5-0ubuntu3~20.04.2

Ubuntu 18.04 LTS:
  containerd                      1.5.5-0ubuntu3~18.04.2

In general, a standard system update will make all the necessary changes.

References:
  https://ubuntu.com/security/notices/USN-5311-1
  CVE-2022-23648

Package Information:
  https://launchpad.net/ubuntu/+source/containerd/1.5.5-0ubuntu3.1
  https://launchpad.net/ubuntu/+source/containerd/1.5.5-0ubuntu3~20.04.2
  https://launchpad.net/ubuntu/+source/containerd/1.5.5-0ubuntu3~18.04.2