=========================================================================Ubuntu Security Notice USN-5331-1
March 16, 2022

tcpdump vulnerabilities
=========================================================================
A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 16.04 ESM

Summary:

Several security issues were fixed in tcpdump.

Software Description:
- tcpdump: command-line network traffic analyzer

Details:

It was discovered that tcpdump incorrectly handled certain inputs.
An attacker could possibly use this issue to cause a denial of service,
or possibly execute arbitrary code. (CVE-2018-16301)

It was discovered that tcpdump incorrectly handled certain captured data.
An attacker could possibly use this issue to cause a denial of service.
(CVE-2020-8037)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 16.04 ESM:
   tcpdump                         4.9.3-0ubuntu0.16.04.1+esm1

In general, a standard system update will make all the necessary changes.

References:
   https://ubuntu.com/security/notices/USN-5331-1
   CVE-2018-16301, CVE-2020-8037

Ubuntu 5331-1: tcpdump vulnerabilities

March 16, 2022
Several security issues were fixed in tcpdump.

Summary

Update Instructions

The problem can be corrected by updating your system to the following package versions: Ubuntu 16.04 ESM: tcpdump 4.9.3-0ubuntu0.16.04.1+esm1 In general, a standard system update will make all the necessary changes.

References

https://ubuntu.com/security/notices/USN-5331-1

CVE-2018-16301, CVE-2020-8037

Severity
March 16, 2022

Package Information