Ubuntu 5555-1: GStreamer Good Plugins vulnerabilities | LinuxSecuri...
==========================================================================
Ubuntu Security Notice USN-5555-1
August 08, 2022

gst-plugins-good1.0 vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 20.04 LTS
- Ubuntu 18.04 LTS
- Ubuntu 16.04 ESM

Summary:

Several security issues were fixed in GStreamer Plugins Good.

Software Description:
- gst-plugins-good1.0: GStreamer plugins

Details:

It was discovered that GStreamer Good Plugins incorrectly handled certain files.
An attacker could possibly use this issue to execute arbitrary code.
(CVE-2022-1920, CVE-2022-1921)

It was discovered that GStreamer Good Plugins incorrectly handled certain files.
An attacker could possibly use this issue to cause a denial of service or
execute arbitrary code. (CVE-2022-1922, CVE-2022-1923, CVE-2022-1924,
CVE-2022-1925, CVE-2022-2122)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 20.04 LTS:
  gstreamer1.0-plugins-good       1.16.3-0ubuntu1.1

Ubuntu 18.04 LTS:
  gstreamer1.0-plugins-good       1.14.5-0ubuntu1~18.04.3

Ubuntu 16.04 ESM:
  gstreamer1.0-plugins-good       1.8.3-1ubuntu0.5+esm1

In general, a standard system update will make all the necessary changes.

References:
  https://ubuntu.com/security/notices/USN-5555-1
  CVE-2022-1920, CVE-2022-1921, CVE-2022-1922, CVE-2022-1923,
  CVE-2022-1924, CVE-2022-1925, CVE-2022-2122

Package Information:
  https://launchpad.net/ubuntu/+source/gst-plugins-good1.0/1.16.3-0ubuntu1.1
  https://launchpad.net/ubuntu/+source/gst-plugins-good1.0/1.14.5-0ubuntu1~18.04.3

Ubuntu 5555-1: GStreamer Good Plugins vulnerabilities

August 8, 2022

Summary

A security issue affects these releases of Ubuntu and its derivatives: - Ubuntu 20.04 LTS - Ubuntu 18.04 LTS - Ubuntu 16.04 ESM Summary: Several security issues were fixed in GStreamer Plugins Good. Software Description: - gst-plugins-good1.0: GStreamer plugins Details: It was discovered that GStreamer Good Plugins incorrectly handled certain files. An attacker could possibly use this issue to execute arbitrary code. (CVE-2022-1920, CVE-2022-1921) It was discovered that GStreamer Good Plugins incorrectly handled certain files. An attacker could possibly use this issue to cause a denial of service or execute arbitrary code. (CVE-2022-1922, CVE-2022-1923, CVE-2022-1924, CVE-2022-1925, CVE-2022-2122)

Update Instructions

The problem can be corrected by updating your system to the following package versions: Ubuntu 20.04 LTS: gstreamer1.0-plugins-good 1.16.3-0ubuntu1.1 Ubuntu 18.04 LTS: gstreamer1.0-plugins-good 1.14.5-0ubuntu1~18.04.3 Ubuntu 16.04 ESM: gstreamer1.0-plugins-good 1.8.3-1ubuntu0.5+esm1 In general, a standard system update will make all the necessary changes.

References

https://ubuntu.com/security/notices/USN-5555-1

CVE-2022-1920, CVE-2022-1921, CVE-2022-1922, CVE-2022-1923,

CVE-2022-1924, CVE-2022-1925, CVE-2022-2122

Severity
Ubuntu Security Notice USN-5555-1

Package Information

https://launchpad.net/ubuntu/+source/gst-plugins-good1.0/1.16.3-0ubuntu1.1 https://launchpad.net/ubuntu/+source/gst-plugins-good1.0/1.14.5-0ubuntu1~18.04.3

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.