Ubuntu 5575-2: Libxslt vulnerabilities | LinuxSecurity.com
==========================================================================
Ubuntu Security Notice USN-5575-2
August 22, 2022

libxslt vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 16.04 ESM
- Ubuntu 14.04 ESM

Summary:

Several security issues were fixed in Libxslt.

Software Description:
- libxslt: XSLT processing library

Details:

USN-5575-1 fixed vulnerabilities in Libxslt. This update provides
the corresponding updates for Ubuntu 14.04 ESM and Ubuntu 16.04
ESM.

Original advisory details:

Nicolas Grégoire discovered that Libxslt incorrectly handled certain XML.
An attacker could possibly use this issue to expose sensitive information
or execute arbitrary code. This issue only affected Ubuntu 18.04 LTS.
(CVE-2019-5815)

Alexey Neyman incorrectly handled certain HTML pages.
An attacker could possibly use this issue to expose sensitive information
or execute arbitrary code. (CVE-2021-30560)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 16.04 ESM:
   libxslt1.1                      1.1.28-2.1ubuntu0.3+esm1

Ubuntu 14.04 ESM:
   libxslt1.1                      1.1.28-2ubuntu0.2+esm2

In general, a standard system update will make all the necessary changes.

References:
   https://ubuntu.com/security/notices/USN-5575-2
   https://ubuntu.com/security/notices/USN-5575-1
   CVE-2019-5815, CVE-2021-30560

Ubuntu 5575-2: Libxslt vulnerabilities

August 22, 2022

Summary

A security issue affects these releases of Ubuntu and its derivatives: - Ubuntu 16.04 ESM - Ubuntu 14.04 ESM Summary: Several security issues were fixed in Libxslt. Software Description: - libxslt: XSLT processing library Details: USN-5575-1 fixed vulnerabilities in Libxslt. This update provides the corresponding updates for Ubuntu 14.04 ESM and Ubuntu 16.04 ESM. Original advisory details: Nicolas Grégoire discovered that Libxslt incorrectly handled certain XML. An attacker could possibly use this issue to expose sensitive information or execute arbitrary code. This issue only affected Ubuntu 18.04 LTS. (CVE-2019-5815) Alexey Neyman incorrectly handled certain HTML pages. An attacker could possibly use this issue to expose sensitive information or execute arbitrary code. (CVE-2021-30560)

Update Instructions

The problem can be corrected by updating your system to the following package versions: Ubuntu 16.04 ESM:   libxslt1.1                      1.1.28-2.1ubuntu0.3+esm1 Ubuntu 14.04 ESM:   libxslt1.1                      1.1.28-2ubuntu0.2+esm2 In general, a standard system update will make all the necessary changes.

References

  https://ubuntu.com/security/notices/USN-5575-2

  https://ubuntu.com/security/notices/USN-5575-1

  CVE-2019-5815, CVE-2021-30560

Severity
Ubuntu Security Notice USN-5575-2

Package Information

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.