Ubuntu 5586-1: SDL vulnerability | LinuxSecurity.com
==========================================================================
Ubuntu Security Notice USN-5586-1
August 29, 2022

libsdl1.2 vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 16.04 ESM

Summary:

SDL could be made to crash or behave unexpectedly.

Software Description:
- libsdl1.2: Simple DirectMedia Layer

Details:

It was discovered that SDL (Simple DirectMedia Layer) incorrectly 
handled memory. An attacker could potentially use this issue to cause
a denial of service or other unexpected behavior.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 16.04 ESM:
   libsdl1.2debian                 1.2.15+dfsg1-3ubuntu0.1+esm2

In general, a standard system update will make all the necessary changes.

References:
   https://ubuntu.com/security/notices/USN-5586-1
   CVE-2022-34568

Ubuntu 5586-1: SDL vulnerability

August 29, 2022

Summary

A security issue affects these releases of Ubuntu and its derivatives: - Ubuntu 16.04 ESM Summary: SDL could be made to crash or behave unexpectedly. Software Description: - libsdl1.2: Simple DirectMedia Layer Details: It was discovered that SDL (Simple DirectMedia Layer) incorrectly handled memory. An attacker could potentially use this issue to cause a denial of service or other unexpected behavior.

Update Instructions

The problem can be corrected by updating your system to the following package versions: Ubuntu 16.04 ESM: libsdl1.2debian 1.2.15+dfsg1-3ubuntu0.1+esm2 In general, a standard system update will make all the necessary changes.

References

https://ubuntu.com/security/notices/USN-5586-1

CVE-2022-34568

Severity
Ubuntu Security Notice USN-5586-1

Package Information

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.