Ubuntu 5637-1: libvpx vulnerability | LinuxSecurity.com
==========================================================================
Ubuntu Security Notice USN-5637-1
September 26, 2022

libvpx vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 16.04 ESM
- Ubuntu 14.04 ESM

Summary:

libvpx could be made to crash if it received specially crafted
network traffic.

Software Description:
- libvpx: VP8 and VP9 video codec

Details:

It was discovered that libvpx incorrectly handled certain WebM media
files. A remote attacker could use this issue to crash an application
using libvpx under certain conditions, resulting in a denial of service.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 16.04 ESM:
   libvpx3                         1.5.0-2ubuntu1.1+esm1

Ubuntu 14.04 ESM:
   libvpx1                         1.3.0-2ubuntu0.1~esm2

In general, a standard system update will make all the necessary changes.

References:
   https://ubuntu.com/security/notices/USN-5637-1
   CVE-2020-0034

Ubuntu 5637-1: libvpx vulnerability

September 26, 2022

Summary

A security issue affects these releases of Ubuntu and its derivatives: - Ubuntu 16.04 ESM - Ubuntu 14.04 ESM Summary: libvpx could be made to crash if it received specially crafted network traffic. Software Description: - libvpx: VP8 and VP9 video codec Details: It was discovered that libvpx incorrectly handled certain WebM media files. A remote attacker could use this issue to crash an application using libvpx under certain conditions, resulting in a denial of service.

Update Instructions

The problem can be corrected by updating your system to the following package versions: Ubuntu 16.04 ESM: libvpx3 1.5.0-2ubuntu1.1+esm1 Ubuntu 14.04 ESM: libvpx1 1.3.0-2ubuntu0.1~esm2 In general, a standard system update will make all the necessary changes.

References

https://ubuntu.com/security/notices/USN-5637-1

CVE-2020-0034

Severity
Ubuntu Security Notice USN-5637-1

Package Information

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.