Ubuntu 5689-2: Perl vulnerability | LinuxSecurity.com
==========================================================================
Ubuntu Security Notice USN-5689-2
November 28, 2022

perl vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 22.10

Summary:

Perl could be made to by pass signature verification.

Software Description:
- perl: Practical Extraction and Report Language

Details:

USN-5689-1 fixed a vulnerability in Perl.
This update provides the corresponding update for Ubuntu 22.10.

Original advisory details:

 It was discovered that Perl incorrectly handled certain signature verification.
 An remote attacker could possibly use this issue to bypass signature verification.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 22.10:
  perl                            5.34.0-5ubuntu1.1

In general, a standard system update will make all the necessary changes.

References:
  https://ubuntu.com/security/notices/USN-5689-2
  https://ubuntu.com/security/notices/USN-5689-1
  CVE-2020-16156

Package Information:
  https://launchpad.net/ubuntu/+source/perl/5.34.0-5ubuntu1.1

Ubuntu 5689-2: Perl vulnerability

November 28, 2022
Perl could be made to by pass signature verification.

Summary

A security issue affects these releases of Ubuntu and its derivatives: - Ubuntu 22.10 Summary: Perl could be made to by pass signature verification. Software Description: - perl: Practical Extraction and Report Language Details: USN-5689-1 fixed a vulnerability in Perl. This update provides the corresponding update for Ubuntu 22.10. Original advisory details: It was discovered that Perl incorrectly handled certain signature verification. An remote attacker could possibly use this issue to bypass signature verification.

Update Instructions

The problem can be corrected by updating your system to the following package versions: Ubuntu 22.10: perl 5.34.0-5ubuntu1.1 In general, a standard system update will make all the necessary changes.

References

https://ubuntu.com/security/notices/USN-5689-2

https://ubuntu.com/security/notices/USN-5689-1

CVE-2020-16156

Severity
Ubuntu Security Notice USN-5689-2

Package Information

https://launchpad.net/ubuntu/+source/perl/5.34.0-5ubuntu1.1

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.