- -------------------------------------------------------------------------
Debian Security Advisory DSA-2278-1                   [email protected]
https://www.debian.org/security/                            Steffen Joeris
July 16, 2011                          https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : horde3
Vulnerability  : several
Problem type   : remote
Debian-specific: no
CVE IDs        : CVE-2010-3077 CVE-2010-3694 
Debian Bug     : 598582

It was discovered that horde3, the horde web application framework, is
prone to a cross-site scripting attack and a cross-site request forgery.

For the oldstable distribution (lenny), these problems have been fixed
in version 3.2.2+debian0-2+lenny3.

For the stable distribution (squeeze), these problems have been fixed in
version 3.3.8+debian0-2, which was already included in the squeeze
release.

For the testing distribution (wheezy) and the unstable distribution
(sid), these problems have been fixed in version 3.3.8+debian0-2.


We recommend that you upgrade your horde3 packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]