-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-5072-1                   [email protected]
https://www.debian.org/security/                       Moritz Muehlenhoff
February 11, 2022                     https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : debian-edu-config
CVE ID         : CVE-2021-20001

Marcel Neumann, Robert Altschaffel, Loris Guba and Dustin Hermann
discovered that debian-edu-config, a set of configuration files used for
the Debian Edu blend configured insecure permissions for the user web
shares (~/public_html), which could result in privilege escalation.

If PHP functionality is needed for the user web shares, please refer
to /usr/share/doc/debian-edu-config/README.public_html_with_PHP-CGI+suExec.md

For the oldstable distribution (buster), this problem has been fixed
in version 2.10.65+deb10u8.

For the stable distribution (bullseye), this problem has been fixed in
version 2.11.56+deb11u3.

We recommend that you upgrade your debian-edu-config packages.

For the detailed security status of debian-edu-config please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/debian-edu-config

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]