-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-5476-1                   [email protected]
https://www.debian.org/security/                       Moritz Muehlenhoff
August 12, 2023                       https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : gst-plugins-ugly1.0
CVE ID         : not yet available

Multiple vulnerabilities were discovered in the RealMedia demuxers for
the GStreamer media framework, which may result in denial of service or
potentially the execution of arbitrary code if a malformed media file
is opened.

For the oldstable distribution (bullseye), this problem has been fixed
in version 1.18.4-2+deb11u1.

For the stable distribution (bookworm), this problem has been fixed in
version 1.22.0-2+deb12u1.

We recommend that you upgrade your gst-plugins-ugly1.0 packages.

For the detailed security status of gst-plugins-ugly1.0 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/gst-plugins-ugly1.0

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

Debian: DSA-5476-1: gst-plugins-ugly1.0 security update

August 12, 2023
Multiple vulnerabilities were discovered in the RealMedia demuxers for the GStreamer media framework, which may result in denial of service or potentially the execution of arbitrar...

Summary

Multiple vulnerabilities were discovered in the RealMedia demuxers for
the GStreamer media framework, which may result in denial of service or
potentially the execution of arbitrary code if a malformed media file
is opened.

For the oldstable distribution (bullseye), this problem has been fixed
in version 1.18.4-2+deb11u1.

For the stable distribution (bookworm), this problem has been fixed in
version 1.22.0-2+deb12u1.

We recommend that you upgrade your gst-plugins-ugly1.0 packages.

For the detailed security status of gst-plugins-ugly1.0 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/gst-plugins-ugly1.0

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

Severity
Package : gst-plugins-ugly1.0
CVE ID : not yet available
Feedback