-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-5543-1                   security@debian.org
https://www.debian.org/security/                       Moritz Muehlenhoff
October 31, 2023                      https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : open-vm-tools
CVE ID         : CVE-2023-34058 CVE-2023-34059

Two security issues have been discovered in the Open VMware Tools, which
could result in privilege escalation.

For the oldstable distribution (bullseye), these problems have been fixed
in version 2:11.2.5-2+deb11u3.

For the stable distribution (bookworm), these problems have been fixed in
version 2:12.2.0-1+deb12u2.

We recommend that you upgrade your open-vm-tools packages.

For the detailed security status of open-vm-tools please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/source-package/open-vm-tools

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org

Debian: DSA-5543-1: open-vm-tools security update

October 31, 2023
Two security issues have been discovered in the Open VMware Tools, which could result in privilege escalation

Summary

Two security issues have been discovered in the Open VMware Tools, which
could result in privilege escalation.

For the oldstable distribution (bullseye), these problems have been fixed
in version 2:11.2.5-2+deb11u3.

For the stable distribution (bookworm), these problems have been fixed in
version 2:12.2.0-1+deb12u2.

We recommend that you upgrade your open-vm-tools packages.

For the detailed security status of open-vm-tools please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/source-package/open-vm-tools

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org

Severity
Package : open-vm-tools
CVE ID : CVE-2023-34058 CVE-2023-34059

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo