- -------------------------------------------------------------------------
Debian Security Advisory DSA-5726-1                   security@debian.org
https://www.debian.org/security/                     Salvatore Bonaccorso
July 05, 2024                         https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : krb5
CVE ID         : CVE-2024-37370 CVE-2024-37371

Two vulnerabilities were discovered in the GSS message token handling in
krb5, the MIT implementation of Kerberos. An attacker can take advantage
of these flaws to bypass integrity protections or cause a denial of
service.

For the oldstable distribution (bullseye), these problems have been fixed
in version 1.18.3-6+deb11u5.

For the stable distribution (bookworm), these problems have been fixed in
version 1.20.1-2+deb12u2.

We recommend that you upgrade your krb5 packages.

For the detailed security status of krb5 please refer to its security
tracker page at:
https://security-tracker.debian.org/tracker/krb5

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org

Debian: DSA-5726-1: krb5 Security Advisory Updates

July 5, 2024
Two vulnerabilities were discovered in the GSS message token handling in krb5, the MIT implementation of Kerberos

Summary

For the oldstable distribution (bullseye), these problems have been fixed
in version 1.18.3-6+deb11u5.

For the stable distribution (bookworm), these problems have been fixed in
version 1.20.1-2+deb12u2.

We recommend that you upgrade your krb5 packages.

For the detailed security status of krb5 please refer to its security
tracker page at:
https://security-tracker.debian.org/tracker/krb5

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/



Severity
Package : krb5
CVE ID : CVE-2024-37370 CVE-2024-37371

Related News