- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2446-1                [email protected]
https://www.debian.org/lts/security/                    Thorsten Alteholz
November 10, 2020                             https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : moin
Version        : 1.9.9-1+deb9u2
CVE ID         : CVE-2020-15275 CVE-2020-25074


Two vulnerabilities were discovered in moin, a Python clone of WikiWiki.

CVE-2020-15275

     Catarina Leite discovered that moin is prone to a stored XSS
     vulnerability via SVG attachments.

CVE-2020-25074

     Michael Chapman discovered that moin is prone to a remote code
     execution vulnerability via the cache action.


For Debian 9 stretch, these problems have been fixed in version
1.9.9-1+deb9u2.

We recommend that you upgrade your moin packages.

For the detailed security status of moin please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/moin

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS