- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2461-1                [email protected]
https://www.debian.org/lts/security/                                     
November 21, 2020                             https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : zabbix
Version        : 1:3.0.31+dfsg-0+deb9u1
CVE ID         : CVE-2016-10742 CVE-2020-11800

Multiple vulnerabilities were discovered in Zabbix, a network
monitoring solution. An attacker may remotely execute code on the
zabbix server, and redirect to external links through the zabbix web
frontend.

CVE-2016-10742

    Zabbix allows open redirect via the request parameter.

CVE-2020-11800

    Zabbix allows remote attackers to execute arbitrary code.

This update also includes several other bug fixes and
improvements. For more information please refer to the upstream
changelog file.

For Debian 9 stretch, these problems have been fixed in version
1:3.0.31+dfsg-0+deb9u1.

We recommend that you upgrade your zabbix packages.

For the detailed security status of zabbix please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/zabbix

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS