- -----------------------------------------------------------------------
Debian LTS Advisory DLA-2487-1              [email protected]
https://www.debian.org/lts/security/                      Utkarsh Gupta
December 10, 2020                           https://wiki.debian.org/LTS
- -----------------------------------------------------------------------

Package        : apt
Version        : 1.4.11
CVE ID         : CVE-2020-27350

It was discovered that missing input validation in the ar/tar
implementations of APT, the high level package manager, could cause
out-of-bounds reads or infinite loops, resulting in denial of service
when processing malformed deb files.

For Debian 9 stretch, this problem has been fixed in version
1.4.11.

We recommend that you upgrade your apt packages.

For the detailed security status of apt please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/apt

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS