- -----------------------------------------------------------------------
Debian LTS Advisory DLA-2508-1              [email protected]
https://www.debian.org/lts/security/                      Utkarsh Gupta
December 28, 2020                           https://wiki.debian.org/LTS
- -----------------------------------------------------------------------

Package        : roundcube
Version        : 1.2.3+dfsg.1-4+deb9u8
CVE ID         : CVE-2020-35730
Debian Bug     : 978491

An issue was discovered in roundcube where in a cross-site scripting
(XSS) via HTML or plain text messages with malicious content was
possible.

For Debian 9 stretch, this problem has been fixed in version
1.2.3+dfsg.1-4+deb9u8.

We recommend that you upgrade your roundcube packages.

For the detailed security status of roundcube please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/roundcube

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS