- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2511-1                [email protected]
https://www.debian.org/lts/security/                    Thorsten Alteholz
December 30, 2020                             https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : highlight.js
Version        : 8.2+ds-5+deb9u1
CVE ID         : CVE-2020-26237


An issue has been found in highlight.js, a JavaScript library for syntax 
highlighting. If a website or application renders user provided data it 
might be affected by a Prototype Pollution. This might result in strange 
behavior or crashes of applications that do not correctly handle unknown 
properties.


For Debian 9 stretch, this problem has been fixed in version
8.2+ds-5+deb9u1.

We recommend that you upgrade your highlight.js packages.

For the detailed security status of highlight.js please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/highlight.js

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS