- -----------------------------------------------------------------------
Debian LTS Advisory DLA-2593-1              [email protected]
https://www.debian.org/lts/security/                      Utkarsh Gupta
March 14, 2021                              https://wiki.debian.org/LTS
- -----------------------------------------------------------------------

Package        : ca-certificates
Version        : 20200601~deb9u2
Debian Bug     : 962596

This update reverts the Symantec CA blacklist (which was originally
#911289). The following root certificates were added back (+):
  + "GeoTrust Global CA"
  + "GeoTrust Primary Certification Authority"
  + "GeoTrust Primary Certification Authority - G2"
  + "GeoTrust Primary Certification Authority - G3"
  + "GeoTrust Universal CA"
  + "thawte Primary Root CA"
  + "thawte Primary Root CA - G2"
  + "thawte Primary Root CA - G3"
  + "VeriSign Class 3 Public Primary Certification Authority - G4"
  + "VeriSign Class 3 Public Primary Certification Authority - G5"
  + "VeriSign Universal Root Certification Authority"

NOTE: due to bug #743339, CA certificates added back in this version
won't automatically be trusted again on upgrade.  Affected users may
need to reconfigure the package to restore the desired state.

For Debian 9 stretch, this problem has been fixed in version
20200601~deb9u2.

We recommend that you upgrade your ca-certificates packages.

For the detailed security status of ca-certificates please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/ca-certificates

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS