-------------------------------------------------------------------------
Debian LTS Advisory DLA-2602-1                [email protected]
https://www.debian.org/lts/security/                      Markus Koschany
March 23, 2021                                https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : imagemagick
Version        : 8:6.9.7.4+dfsg-11+deb9u12
CVE ID         : CVE-2020-25666 CVE-2020-25675 CVE-2020-25676 CVE-2020-27754 
                 CVE-2020-27757 CVE-2020-27758 CVE-2020-27759 CVE-2020-27761 
                 CVE-2020-27762 CVE-2020-27764 CVE-2020-27766 CVE-2020-27767 
                 CVE-2020-27768 CVE-2020-27769 CVE-2020-27770 CVE-2020-27771 
                 CVE-2020-27772 CVE-2020-27774 CVE-2020-27775 CVE-2021-20176 
                 CVE-2021-20241 CVE-2021-20244 CVE-2021-20246

Multiple security vulnerabilities were found in Imagemagick. Missing or
incomplete input sanitizing may lead to undefined behavior which can result
in denial of service (application crash) or other unspecified impact.

For Debian 9 stretch, these problems have been fixed in version
8:6.9.7.4+dfsg-11+deb9u12.

We recommend that you upgrade your imagemagick packages.

For the detailed security status of imagemagick please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/imagemagick

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS