- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2618-2                [email protected]
https://www.debian.org/lts/security/                          Abhijith PA
April 16, 2021                                https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : smarty3
Version        : 3.1.31+20161214.1.c7d42e4+selfpack1-2+deb9u3
CVE ID         : CVE-2018-13982 CVE-2021-26119 CVE-2021-26120
Debian Bug     : 986691

The update of smarty3 released as DLA-2618-1 induced a regression due 
to a syntax error in sysplugins/smarty_security.php.  

For Debian 9 stretch, this problem has been fixed in version
3.1.31+20161214.1.c7d42e4+selfpack1-2+deb9u3.

We recommend that you upgrade your smarty3 packages.

For the detailed security status of smarty3 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/smarty3

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS