- -----------------------------------------------------------------------
Debian LTS Advisory DLA-2662-1              [email protected]
https://www.debian.org/lts/security/                      Utkarsh Gupta
May 15, 2021                                https://wiki.debian.org/LTS
- -----------------------------------------------------------------------

Package        : postgresql-9.6
Version        : 9.6.22-0+deb9u1
CVE ID         : CVE-2021-32027 CVE-2021-32028

Multiple security issues have been discovered in the PostgreSQL
database system, which could result in the execution of arbitrary
code or disclosure of memory content.

For Debian 9 stretch, these problems have been fixed in version
9.6.22-0+deb9u1.

We recommend that you upgrade your postgresql-9.6 packages.

For the detailed security status of postgresql-9.6 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/postgresql-9.6

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS