- -----------------------------------------------------------------------
Debian LTS Advisory DLA-2671-1              [email protected]
https://www.debian.org/lts/security/                      Utkarsh Gupta
May 30, 2021                                https://wiki.debian.org/LTS
- -----------------------------------------------------------------------

Package        : rxvt-unicode
Version        : 9.22-1+deb9u1
CVE ID         : CVE-2021-33477
Debian Bug     : 988763

rxvt-unicode allow (potentially remote) code execution because of
improper handling of certain escape sequences (ESC G Q). A response is
terminated by a newline.

For Debian 9 stretch, this problem has been fixed in version
9.22-1+deb9u1.

We recommend that you upgrade your rxvt-unicode packages.

For the detailed security status of rxvt-unicode please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/rxvt-unicode

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS