- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2679-1                [email protected]
https://www.debian.org/lts/security/               Emilio Pozuelo Monfort
June 07, 2021                                 https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : thunderbird
Version        : 1:78.11.0-1~deb9u1
CVE ID         : CVE-2021-29956 CVE-2021-29957 CVE-2021-29967

Multiple security issues were discovered in Thunderbird, which could
result in the execution of arbitrary code. In addition two security
issues were addressed in the OpenPGP support.

For Debian 9 stretch, these problems have been fixed in version
1:78.11.0-1~deb9u1.

We recommend that you upgrade your thunderbird packages.

For the detailed security status of thunderbird please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/thunderbird

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS