- -----------------------------------------------------------------------
Debian LTS Advisory DLA-2681-1              [email protected]
https://www.debian.org/lts/security/                      Utkarsh Gupta
June 09, 2021                               https://wiki.debian.org/LTS
- -----------------------------------------------------------------------

Package        : eterm
Version        : 0.9.6-5+deb9u1
CVE ID         : CVE-2021-33477
Debian Bug     : 989041

eterm, an enlightened terminal emulator, allowed (potentially
remote) code execution because of improper handling of certain
escape sequences (ESC G Q).

For Debian 9 stretch, this problem has been fixed in version
0.9.6-5+deb9u1.

We recommend that you upgrade your eterm packages.

For the detailed security status of eterm please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/eterm

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS