- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2687-2                [email protected]
https://www.debian.org/lts/security/                         Anton Gladky
June 19, 2021                                 https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : prosody
Version        : 0.9.12-2+deb9u4
CVE ID         : CVE-2021-32921

It was discovered that the previous upload of the package prosody
versioned 0.9.12-2+deb9u3 introduced a regression in the
mod_auth_internal_hashed module. Big thanks to Andre Bianchi for the reporting
an issue and for testing the update.

For Debian 9 stretch, this problem has been fixed in version
0.9.12-2+deb9u4.

We recommend that you upgrade your prosody packages.

For the detailed security status of prosody please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/prosody

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS