- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2715-1                [email protected]
https://www.debian.org/lts/security/                 Salvatore Bonaccorso
July 20, 2021                                 https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : systemd
Version        : 232-25+deb9u13
CVE ID         : CVE-2021-33910

The Qualys Research Labs discovered that an attacker-controlled
allocation using the alloca() function could result in memory
corruption, allowing to crash systemd and hence the entire operating
system.

Details can be found in the Qualys advisory at
https://www.qualys.com/2021/07/20/cve-2021-33910/denial-of-service-systemd.txt

For Debian 9 stretch, this problem has been fixed in version
232-25+deb9u13.

We recommend that you upgrade your systemd packages.

For the detailed security status of systemd please refer to its security
tracker page at:
https://security-tracker.debian.org/tracker/systemd

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS