- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2742-2                [email protected]
https://www.debian.org/lts/security/                         Anton Gladky
August 22, 2021                               https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : ffmpeg
Version        : 7:3.2.15-0+deb9u4

During the backporting of one of patches in CVE-2020-22021 one line was wrongly
interpreted and it caused the regression during the deinterlacing process.
Thanks to Jari Ruusu for the reporting the issue and for the testing of
prepared update.

For Debian 9 stretch, this problem has been fixed in version
7:3.2.15-0+deb9u4.

We recommend that you upgrade your ffmpeg packages.

For the detailed security status of ffmpeg please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/ffmpeg

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS