- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2792-1                [email protected]
https://www.debian.org/lts/security/                    Thorsten Alteholz
October 24, 2021                              https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : faad2
Version        : 2.8.0~cvs20161113-1+deb9u3
CVE ID         : CVE-2018-20199 CVE-2018-20360 CVE-2019-6956
                  CVE-2021-32274 CVE-2021-32276 CVE-2021-32277
                  CVE-2021-32278


Several issues have been found in faad2, a freeware Advanced Audio Decoder 
player. They are related to heap buffer overflows or null pointer 
dereferences, which both might allow an attacker to execute code by 
providing crafted files.


For Debian 9 stretch, these problems have been fixed in version
2.8.0~cvs20161113-1+deb9u3.

We recommend that you upgrade your faad2 packages.

For the detailed security status of faad2 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/faad2

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS