- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2794-1                [email protected]
https://www.debian.org/lts/security/                      Sylvain Beucler
October 27, 2021                              https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : php7.0
Version        : 7.0.33-0+deb9u12
CVE ID         : CVE-2021-21703
Debian Bug     : 997003

An out-of-bounds read and write flaw was discovered in the PHP-FPM code,
which could result in escalation of privileges from local unprivileged
user to the root user.

For Debian 9 stretch, this problem has been fixed in version
7.0.33-0+deb9u12.

We recommend that you upgrade your php7.0 packages.

For the detailed security status of php7.0 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/php7.0

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS